<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
  <head>
	<base href="http://www.nigeriadailynews.news/" />
	<title>Trump moves to roll back financial regulation - Nigeria Daily News</title>	
		<meta name="Description" content="President Donald Trump will on Friday move to roll back key reforms enacted after the 2008 financial crisis, in what the White House sees as" />
		<meta name="Keywords" content="News,Trump moves to roll back financial regulation,Trump,moves,to,roll,back,financial,regulation" />
		<meta name="news_keywords" content="News,Trump moves to roll back financial regulation,Trump,moves,to,roll,back,financial,regulation" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generator" content="Vivvo v4.7" />
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="http://www.nigeriadailynews.news/news/400991-trump-moves-to-roll-back-financial-regulation.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />


	<link rel="canonical" href="http://www.nigeriadailynews.news/news/400991-trump-moves-to-roll-back-financial-regulation.html" />
	<link rel="shortcut icon" href="http://www.nigeriadailynews.news/themes/tpl182/favicon.ico" type="image/x-icon" /> 

	<meta name="ZOOMIMAGE" content="http://www.nigeriadailynews.news/thumbnail.php?file=&size=article_large">
 	<meta name="ZOOMWORDS" content="Trump moves to roll back financial regulation,News,News, Politics, Entertainment,Celebrity News,Tech">
	<meta name="original-source" content="http://www.nigeriadailynews.news/news/400991-trump-moves-to-roll-back-financial-regulation.html" /> 
	<link rel="stylesheet" type="text/css" href="http://www.nigeriadailynews.news/themes/tpl182/css/reset.css" media="screen" /> 

	<meta property="og:title" content="Trump moves to roll back financial regulation" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="http://www.nigeriadailynews.news/news/400991-trump-moves-to-roll-back-financial-regulation.html" /> 
	<meta property="og:site_name" content="nigeriadailynews.news" />
	<meta property="fb:app_id" content="1413741228926292" />
	<meta property="og:description" content="President Donald Trump will on Friday move to roll back key reforms enacted after the 2008 financial crisis, in what the White House sees as" />
	<meta property="og:image" content="http://www.nigeriadailynews.news/thumbnail.php?file=&size=article_large" />	
	<meta property="article:published_time" content="2 hours 17 minutes ago" />
	<meta property="article:modified_time" content="2 hours 17 minutes ago" />
	<meta property="article:author" content="http://www.nigeriadailynews.news/author/Safiya Mohammed" />
	<meta property="article:tag" content="Trump moves to roll back financial regulation,News," />
	<meta property="article:section" content="News" />

	<meta name="twitter:card" content="summary">
	<meta name="twitter:site" content="@nigeriadailynew" />
	<meta name="twitter:title" content="Trump moves to roll back financial regulation" />
	<meta name="twitter:description" content="President Donald Trump will on Friday move to roll back key reforms enacted after the 2008 financial crisis, in what the White House sees as an effort to cut damaging red tape.
Officials say Trump will sign two executive actions asking the Treasury and the Labor Department to look into ways" />
	<meta name="twitter:image" content="http://www.nigeriadailynews.news/thumbnail.php?file=&size=article_large" />
	<meta name="og:image:width" content="900" />
	<meta name="og:image:height" content="640" />
	
	<link rel="stylesheet" id="layerslider-css" href="http://www.nigeriadailynews.news/themes/tpl182/css/layerslider.css?ver=5.1.1" type="text/css" media="all" />
    <link rel="stylesheet" id="ls-google-fonts-css" href="http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext" type="text/css" media="all" />
    <link rel="stylesheet" id="bbp-default-css" href="http://www.nigeriadailynews.news/themes/tpl182/css/bbpress.css?ver=2.5.4-5380" type="text/css" media="screen" />
    <link rel="stylesheet" id="bp-legacy-css-css" href="http://www.nigeriadailynews.news/themes/tpl182/css/buddypress.css?ver=2.0.1" type="text/css" media="screen" />
    <link rel="stylesheet" id="google-fonts-1-css" href="http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="reset-css" href="http://www.nigeriadailynews.news/themes/tpl182/css/reset.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="font-awesome-css" href="http://www.nigeriadailynews.news/themes/tpl182/css/font-awesome.min.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="main-stylesheet-css" href="http://www.nigeriadailynews.news/themes/tpl182/css/main-stylesheet.min.css?ver=4.1" type="text/css" media="all" />
   <!-- <link rel='stylesheet' id='lightbox-css' href='http://www.nigeriadailynews.news/themes/tpl182/css/lightbox.css?ver=4.1' type='text/css' media='all' />-->
 <link href="http://www.nigeriadailynews.news/themes/tpl182/css/lightbox.css" rel="stylesheet" />

    <link rel="stylesheet" id="shortcodes-css" href="http://www.nigeriadailynews.news/themes/tpl182/css/shortcodes.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="ot-menu-css" href="http://www.nigeriadailynews.news/themes/tpl182/css/ot-menu.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="demo-settings-css" href="http://www.nigeriadailynews.news/themes/tpl182/css/demo-settings.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="responsive-css" href="http://www.nigeriadailynews.news/themes/tpl182/css/responsive.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="fonts-css" href="http://www.nigeriadailynews.news/themes/tpl182/css/fonts.php?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="dynamic-css-css" href="http://www.nigeriadailynews.news/themes/tpl182/css/dynamic-css.php?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" id="style-css" href="http://www.nigeriadailynews.news/themes/tpl182/css/style.css?ver=4.1" type="text/css" media="all" />
    <link rel="stylesheet" href="http://www.nigeriadailynews.news/themes/tpl182/css/font-awesome.css?ver=4.1" type="text/css" media="all" />
	<script type="text/javascript" src="http://www.nigeriadailynews.news/js/gw.js"> </script> 
	 <link rel="stylesheet" href="http://www.nigeriadailynews.news/css/bootstrap.min.css">

   

    <script type="text/javascript"> 

    </script>
    <!--<script type='text/javascript' src='http://www.nigeriadailynews.news/js/jquery.js?ver=1.11.1'> </script>-->
<script type="text/javascript" src="http://www.nigeriadailynews.news/js/jquery-1.11.0.min.js"> </script>
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/jquery-migrate.min.js?ver=1.2.1"> </script>
     <script type="text/javascript" src="http://www.nigeriadailynews.news/js/ot-menu.js?ver=4.1"> </script>
     <script type="text/javascript" src="http://www.nigeriadailynews.news/js/stars.min.js"> </script>
     <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/widget-members.min.js?ver=2.0.1"> </script>
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/layerslider.kreaturamedia.jquery.js?ver=5.1.1"> </script>
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/greensock.js?ver=1.11.2"> </script>
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/layerslider.transitions.js?ver=5.1.1"> </script>
    <script type="text/javascript">

    var BP_DTheme = {
        "accepted": "Accepted",
        "close": "Close",
        "comments": "comments",
        "leave_group_confirm": "Are you sure you want to leave this group?",
        "mark_as_fav": "Favorite",
        "my_favs": "My Favorites",
        "rejected": "Rejected",
        "remove_fav": "Remove Favorite",
        "show_all": "Show all",
        "show_all_comments": "Show all comments for this thread",
        "show_x_comments": "Show all %d comments",
        "unsaved_changes": "Your profile has unsaved changes. If you leave the page, the changes will be lost.",
        "view": "View"
    };
 
    </script>





    <link rel="stylesheet" id="js_composer_front-css" href="http://www.nigeriadailynews.news/themes/tpl182/css/js_composer_front.css?ver=4.0.2" type="text/css" media="all" />
    <link rel="stylesheet" id="flexslider-css" href="http://www.nigeriadailynews.news/themes/tpl182/css/flexslider.css?ver=4.0.2" type="text/css" media="screen" />


   

    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/cart-fragments.min.js?ver=2.1.11"> </script>
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/jquery.c00kie.js?ver=1.0"> </script>
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/jquery.floating_popup.1.3.min.js?ver=1.0"> </script>
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/scripts.php?ver=1.0"> </script>
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/theme-scripts.min.js?ver=1.5.19"> </script>
  <!-- <script type='text/javascript' src='http://www.nigeriadailynews.news/js/lightbox.min.js?ver=1.0'> </script>-->
 <script src="http://www.nigeriadailynews.news/js/lightbox.min.js" ></script>

    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/jquery.event.move.js?ver=1.3.1"> </script>
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/jquery.event.swipe.js?ver=4.1"> </script>
   
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/demo-settings.js?ver=4.1"> </script>
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/quadrum.js?ver=1.0.0"> </script>
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/ot_gallery.min.js?ver=1.0"> </script>
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/scripts.min.js?ver=1.0"> </script>
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/js_composer_front.js?ver=4.0.2"> </script>
    <script type="text/javascript" src="http://www.nigeriadailynews.news/js/jquery.flexslider-min.js?ver=4.0.2"> </script>






	<meta name="generator" content="Vivvo v4.7" />
	<meta name="generation-time" content="0s" />
	<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="Nigeria Daily News" />
	<link rel="alternate" type="application/rss+xml" title="Trump moves to roll back financial regulation" href="feed/news/400991-trump-moves-to-roll-back-financial-regulation.rss" />
<link rel="alternate" type="application/rss+xml" title="News" href="feed/news/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Daily News" href="feed/index.rss" />

<!-- 	
	 -->
    
	


</link></meta></meta></meta></head>
	 
	<link type="text/css" rel="stylesheet" href="http://www.nigeriadailynews.news/themes/tpl182/css/widget172.css" /> 
	
	
	
		<body class="page page-id-186 page-template page-template-template-homepage page-template-template-homepage-php wpb-js-composer js-comp-ver-4.0.2 vc_responsive no-js">
		<div class="boxed">
			<script type="text/javascript" src="http://www.nigeriadailynews.news/js/car172.js"> </script>
		  
	<header class="header">
		
    <div class="header-topmenu">
        <div class="wrapper">

 
            <ul class="left"> 

				<li class="menu-item">

                    <a href="http://www.nigeriadailynews.news/keywords/jonathan-malabu-deal" style="color:#F00">&#10503; Dirty Deals of Jonathan</a>

                </li>


				<li class="menu-item">

                    <a href="http://www.nigeriadailynews.news/news/latest-news/index.1.html">Latest News</a>

                </li>

                <li class="menu-item">

                    <a href="http://www.nigeriadailynews.news/news/world/usa-news/index.1.html">USA News</a>

                </li>


                <li class="menu-item">
                    <a href="http://www.nigeriadailynews.news/news/world/uk-news/index.1.html">UK News</a>

                </li>



                <li class="menu-item">

                    <a href="http://www.nigeriadailynews.news/buhari/">Muhammadu Buhari</a>

                </li>



                <li class="menu-item">

                    <a href="http://www.nigeriadailynews.news/boko-haram">Boko Haram</a>

                </li>
                <li class="menu-item">

                    <a href="http://www.nigeriadailynews.news/gossip/index.1.html"><b>Gossip</b></a>

                </li>



                <li class="menu-item">

                    <a href="http://www.nigeriadailynews.news/news/world/middle-east/index.1.html">Middle East</a>

                </li>



                <li class="menu-item">

                    <a target="ngr" href="https://disqus.com/home/forum/nigeriadailynews/recent/">Comments</a>

                </li>



            </ul>
            

                    <ul class="right ot-menu-add" rel="Top Menu">
                        <li>
                            <a href="https://www.facebook.com/pages/Nigeria-Daily-News/1413741228926292" data-url="https://www.facebook.com/pages/Nigeria-Daily-News/1413741228926292" class="topmenu-link topmenu-facebook ot-share">
                                <i class="fa fa-facebook"> </i>
                               <!-- <span class="counter sc_fb" rel="https://www.facebook.com/pages/Nigeria-Daily-News/1413741228926292">&amp;amp;nbsp;</span>-->
<span class="counter fcount">&nbsp;</span>
                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/nigeriadailynew" data-url="#" data-via="orangethemes" data-text="Homepage+layout+style+3" class="topmenu-link topmenu-twitter ot-tweet"><i class="fa fa-twitter"> </i><span class="counter count sc_twitter">&nbsp;</span> </a>
                        </li>
                        <li>
                            <a href="https://plus.google.com/u/0/b/114274059414000464446/114274059414000464446/" class="topmenu-link topmenu-google ot-pluss"><i class="fa fa-google-plus"> </i> <span class="counter count sc_google">&nbsp;</span> </a>
                        </li>
                        <!--
                        <li><a href="#" data-url="#" class="topmenu-link topmenu-linkedin ot-link"><i class="fa fa-linkedin"> </i><span class="counter count">0</span> </a>
                        </li>-->
                        <!-- <vte:foreach item="page" from="Array">
                            <vte:if test="!">
                                <li class="menu-item">
                                    <vte:if test="">
                                        <a href=""><vte:value select="" /></a>
                                        <vte:else>
                                            <a href=""><vte:value select="" /></a>
                                        </vte:else>
                                    </vte:if>
                                </li>
                            </vte:if>
                        </vte:foreach>  -->

                    </ul>
                
        </div>
    </div>

		
<div class="wrapper">
    <div class="wraphead header-1-content">
        <div class="header-weather">
            <img src="http://www.nigeriadailynews.news/themes/tpl182/images/weather-rain.png" class="weather-icon" alt="Cloudy" />
            <span class="small-title">Weather Report</span>
            <strong>Ramallah, Palestine</strong>
            <span class="default-title">+4&deg;C, Cloudy</span>
            <div class="clear-float"> </div>
        </div>
        <div class="header-logo">
            <a href="http://www.nigeriadailynews.news/"><img src="http://www.nigeriadailynews.news/themes/tpl182/images/header-logo.png" title="Nigeria Daily News" />
            </a>
        </div>
        <div class="header-advert hidden-xs hidden-sm">   
 <div id="slot_leaderboard">
</div>

        </div>
        
	
<div class="header-search">
                <form method="post" action="search.html" name="searchform">
                    <i class="fa fa-search"> </i>
                    <input type="text" placeholder="Type &amp; hit enter" value="" class="search-box" name="search_query" id="search_query" />
                    <input type="hidden" name="search_do_advanced" />
                </form>
         </div>
	

    </div>
</div>

		
<div id="main-menu" class="thisisfixed">           
    <div class="wrapper">
        
                <ul class="menu ot-menu-add" rel="Main Menu">
                    <li class="normal-drop menu-item"><a href="http://www.nigeriadailynews.news/">Home</a></li>
                    
                    
                        
                            <li class="current-menu-item 
                                     ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="news/index.1.html">
                                    
                                    
                                        <span>
                                            News
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/headlines/index.1.html">
                                                                
                                                                
                                                                        Headlines
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/business/index.1.html">
                                                                
                                                                
                                                                        Business
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/technology/index.1.html">
                                                                
                                                                
                                                                        Technology
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/lifestyle/index.1.html">
                                                                
                                                                
                                                                        LifeStyle
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/travel/index.1.html">
                                                                
                                                                
                                                                        Travel
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="menu-item-has-children 
                                                                normal-drop menu-item">
                                                            
                                                            <a href="news/world/index.1.html">
                                                                
                                                                
                                                                    <span>
                                                                        World
                                                                    </span>
                                                                    
                                                                
                                                            </a>
                                                            
                                                                
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/world/africa/index.1.html">
                                                                
                                                                
                                                                        Africa
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/world/middle-east/index.1.html">
                                                                
                                                                
                                                                        Middle East
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/world/usa-news/index.1.html">
                                                                
                                                                
                                                                        USA News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="news/world/uk-news/index.1.html">
                                                                
                                                                
                                                                        UK News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/law-and-crime/index.1.html">
                                                                
                                                                
                                                                        Crime News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/odd/index.1.html">
                                                                
                                                                
                                                                        Odd News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/niger-delta/index.1.html">
                                                                
                                                                
                                                                        Niger Delta
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/latest-news/index.1.html">
                                                                
                                                                
                                                                        Latest News
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="news/most-read-today/index.1.html">
                                                                
                                                                
                                                                        Most Read Today
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="news/most-read-30days/index.1.html">
                                                                
                                                                
                                                                        Most Read-30days
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="normal-drop menu-item">
                                
                                <a href="entertainment/index.1.html">
                                    
                                    
                                            Entertainment
                                        
                                </a>
                                
                            </li>
                        
                    
                        
                            <li class="normal-drop menu-item">
                                
                                <a href="politics/index.1.html">
                                    
                                    
                                            Politics
                                        
                                </a>
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="sports/index.1.html">
                                    
                                    
                                        <span>
                                            Sports
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="sports/football/index.1.html">
                                                                
                                                                
                                                                        Football
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="sports/transfers/index.1.html">
                                                                
                                                                
                                                                        Transfers
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="video/index.1.html">
                                    
                                    
                                        <span>
                                            Videos
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="video/music-videos/index.1.html">
                                                                
                                                                
                                                                        Music Videos
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="video/leaked-videos/index.1.html">
                                                                
                                                                
                                                                        Leaked Videos
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="music/index.1.html">
                                    
                                    
                                        <span>
                                            Music
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="music/top-100/index.1.html">
                                                                
                                                                
                                                                        Top 100
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="music/nigerian-music/index.1.html">
                                                                
                                                                
                                                                        Nigerian Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="music/yoruba-music/index.1.html">
                                                                
                                                                
                                                                        Yoruba Music
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="music/reggae/index.1.html">
                                                                
                                                                
                                                                        Reggae
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="music/rap/index.1.html">
                                                                
                                                                
                                                                        Rap
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="music/r-b/index.1.html">
                                                                
                                                                
                                                                        R & B
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="music/gospel/index.1.html">
                                                                
                                                                
                                                                        Gospel
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="music/hiphop/index.1.html">
                                                                
                                                                
                                                                        HipHop
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="image_gallery/index.1.html">
                                    
                                    
                                        <span>
                                            Photos
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="image_gallery/leaked-photos/index.1.html">
                                                                
                                                                
                                                                        Leaked Photos
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="ot-dropdown  menu-item-has-children 
                                    normal-drop menu-item">
                                
                                <a href="nigerian-movies/index.1.html">
                                    
                                    
                                        <span>
                                            Movies
                                        </span>
                                        
                                    
                                </a>
                                
                                    
                                            <ul class="sub-menu">
                                                
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="nigerian-movies/yoruba-movies/index.1.html">
                                                                
                                                                
                                                                        Yoruba Movies
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="normal-drop menu-item">
                                                            
                                                            <a href="nigerian-movies/ghana-movies/index.1.html">
                                                                
                                                                
                                                                        Ghana Movies
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last 
                                                                
                                                                
                                                                normal-drop menu-item">
                                                            
                                                            <a href="nigerian-movies/comedy-movies/index.1.html">
                                                                
                                                                
                                                                        Comedy Movies
                                                                    
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                
                            </li>
                        
                    
                        
                            <li class="normal-drop menu-item">
                                
                                <a href="columnists/index.1.html">
                                    
                                    
                                            Articles
                                        
                                </a>
                                
                            </li>
                        
                    
                        
                            <li class="normal-drop menu-item">
                                
                                <a href="gossip/index.1.html">
                                    
                                    
                                            Gossip
                                        
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </ul>
            
        <!-- END .wrapper -->
    </div>
</div>
<div class="menu-overlay"> </div>

		
  <div id="top-sub-menu">
    <!-- BEGIN .wrapper -->
    <div class="wrapper">
        <ul class="ot-menu-add" rel="Secondary Menu">
            <li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://www.nigeriadailynews.news/keywords/trending/index.1.html">Trending</a>
            </li>
            <li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://www.nigeriadailynews.news/jokes/index.1.html">Jokes</a>
            </li>
            <li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://www.nigeriadailynews.news/famous-nigerians/index.1.html">Famous Nigerians</a>
            </li>
            <li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.nigeriadailynews.news/news/travel/index.1.html">Travel</a>
            </li>
            <li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://www.nigeriadailynews.news/news/technology/index.1.html">Tech</a>
            </li>
            <li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.nigeriadailynews.news/education/index.1.html">Education</a>
            </li>
            <li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.nigeriadailynews.news/news/lifestyle/index.1.html">LifeStyle</a>
            </li>
            <li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://www.nigeriadailynews.news/recipes/index.1.html">Recipes</a>
            </li>
            <li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.nigeriadailynews.news/news/odd/index.1.html">Odd</a>
            </li>
        </ul>
        <div class="header-2-content">
        <div class="header-search">
                        <form method="post" action="search.html" name="searchform">
                                    <i class="fa fa-search"> </i>
                                    <input type="hidden" name="search_do_advanced" />
                                    <input type="text" placeholder="Type &amp; hit enter" value="" class="search-box" name="search_query" id="s" />
                                </form>
                            </div>
                            </div>
        <!-- END .wrapper -->
    </div>
</div>

	</header>
	
 <div class="hidden-xs hidden-sm" align="center" style="padding:5px;">

<script type="text/javascript">
    google_ad_client = "ca-pub-5885846969456936";
    google_ad_slot = "8299481300";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - USA -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


</div> 



	<center><div class="mobee-no visible-xs visible-sm">

<hr>

<img src="http://www.nigeriadailynews.news/advertisement.gif"><br>
<div id="ad2">
</div>

<hr>

</br></img></hr></div></center>
	
<div class="wrapper">
<div class="breaking-news isscrolling" rel="0">
			<div class="breaking-title">
				<i class="fa fa-comments-o"> </i>
				<h3>Breaking News</h3>
			</div>
			<div class="breaking-block">
				<ul>
					
							
								<li>
									<h4>
										<a href="news/lifestyle/401014-buhari-s-economy-has-killed-our-business-lagos-prostitutes-lament-current-hardship.html">&#039;Buhari&#039;s Economy Has Killed Our Business&#039; -- Lagos Prostitutes Lament Current Hardship..</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="gossip/401013-african-lady-and-her-backside-cause-commotion-online-photo.html">African Lady And Her Backside Cause Commotion Online. Photo</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/world/400975-paris-louvre-shut-down-over-man-with-machete.html">Paris' Louvre shut down over man with machete</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/400996-nordstrom-has-officially-cut-ties-with-ivanka-trump-s-brand.html">Nordstrom has officially cut ties with Ivanka Trump&#039;s brand</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/400997-jobs-report-crushes-wages-disappoint.html">Jobs report crushes, wages disappoint</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/400998-tonye-away-video.html">Tonye: &#039;Away&#039; [Video]</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/400957-38-years-in-power-74-year-old-angolan-president-dos-santos-agrees-to-step-down.html">38 years in power: 74-year-old Angolan president Dos Santos agrees to step down</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/400999-lookbook-andrea-iyamah-does-bold-prints-for-swimwear-spring-2017.html">Lookbook: Andrea Iyamah does bold prints for Swimwear Spring 2017</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/400958-is-this-lady-really-a-graduate-see-how-she-murdered-english-in-the-post-she-made-after-finishing-her-exams-photo.html">Is this lady really a graduate? See how she 'murdered' English in the post she made after finishing her exams (photo)</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/400959-souring-food-prices-osinbajo-meets-with-food-task-force-ready-action-plan.html">Souring food prices: Osinbajo meets with food Task Force, ready action plan</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/401000-trump-is-reportedly-going-to-sign-executive-orders-on-friday-to-repeal-two-huge-wall-street-regulations.html">Trump is reportedly going to sign executive orders on Friday to repeal two huge Wall Street regulations</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/401001-ncs-another-officer-declared-wanted-over-seized-guns.html">NCS: Another officer declared wanted over seized guns</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/400981-maje-ayida-threatens-to-sue-toke-makinwa-for-defamation.html">Maje Ayida threatens to sue Toke Makinwa for defamation</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/world/400976-yellow-corsa-that-was-ruining-bibury-written-off.html">Yellow Corsa that was ruining Bibury written off</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/400982-british-council-honours-four-nigerian-schools.html">British Council honours four Nigerian schools</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/world/400977-brexit-court-battle-to-commence-over-soft-exit.html">Brexit court battle to commence over 'soft exit'</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/400960-top-10-nigerian-snacks-you-should-taste.html">Top 10 Nigerian snacks you should taste</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/400983-top-10-most-popular-time-to-have-sex.html">Top 10 most popular time to have sex!</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/world/400978-man-sues-stepmother-for-a-share-of-2-9m-lotto-win.html">Man sues stepmother for a share of £2.9m Lotto win</a>
									</h4> | </li>
							
								<li>
									<h4>
										<a href="news/401002-anarchists-vow-to-halt-far-right-s-rise-with-violence-if-needed.html">Anarchists vow to halt far right&#039;s rise, with violence if needed</a>
									</h4> | </li>
							
										
				</ul>
			</div>
		</div>
		</div>


 
<div class="wrapper">
<div class="medium-article-list">
    <div id="widget172_holder">
    <div id="widget172">
        
                
                 
                    <div class="item slide">
                        <div class="item-header">
                            
                            <a href="entertainment/400633-olamide-becomes-glo-ambassador.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/Olamide_247364305.png&amp;size=article_medium" alt="Olamide Becomes Glo Ambassador" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-content">
                            <h4><a href="entertainment/400633-olamide-becomes-glo-ambassador.html">
                                    Olamide Becomes Glo Ambassador 
                                </a>
                            </h4>
                        
                        </div>
                        <a href="entertainment/400633-olamide-becomes-glo-ambassador.html" class="read_more">
                                    More 
                                </a>
                    </div>
                
                    <div class="item slide">
                        <div class="item-header">
                            
                            <a href="news/lifestyle/400491-health-tips-9-weird-vagina-issues-solved.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=file_photo4_332574307.png&amp;size=article_medium" alt="Health Tips: 9 weird vagina issues solved!" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-content">
                            <h4><a href="news/lifestyle/400491-health-tips-9-weird-vagina-issues-solved.html">
                                    Health Tips: 9 weird vagina issues solved! 
                                </a>
                            </h4>
                        
                        </div>
                        <a href="news/lifestyle/400491-health-tips-9-weird-vagina-issues-solved.html" class="read_more">
                                    More 
                                </a>
                    </div>
                
                    <div class="item slide">
                        <div class="item-header">
                            
                            <a href="news/400492-fitrness-and-weight-loss-this-1-move-will-leave-your-entire-body-sore-af.html" class="hover-image">
                                            <img alt="Fitrness and Weight Loss: This 1 move will leave your entire body sore AF" itemprop="image" src="http://dummyimage.com/114x85/eeeeee/cccccc&text=No+Image" />
                                         </a>
                        </div>
                        <div class="item-content">
                            <h4><a href="news/400492-fitrness-and-weight-loss-this-1-move-will-leave-your-entire-body-sore-af.html">
                                    Fitrness and Weight Loss: This 1 move will leave your entire body sore AF 
                                </a>
                            </h4>
                        
                        </div>
                        <a href="news/400492-fitrness-and-weight-loss-this-1-move-will-leave-your-entire-body-sore-af.html" class="read_more">
                                    More 
                                </a>
                    </div>
                
                    <div class="item slide">
                        <div class="item-header">
                            
                            <a href="news/400493-relationships-and-sex-we-haven%E2%80%99t-had-sex-in-a-while.-is-that-a-problem-%E2%80%99.html" class="hover-image">
                                            <img alt="Relationships and Sex: &#039;We haven’t had sex in a while. Is that a problem?’" itemprop="image" src="http://dummyimage.com/114x85/eeeeee/cccccc&text=No+Image" />
                                         </a>
                        </div>
                        <div class="item-content">
                            <h4><a href="news/400493-relationships-and-sex-we-haven%E2%80%99t-had-sex-in-a-while.-is-that-a-problem-%E2%80%99.html">
                                    Relationships and Sex: &#039;We haven’t had sex in a while. Is that a problem?’ 
                                </a>
                            </h4>
                        
                        </div>
                        <a href="news/400493-relationships-and-sex-we-haven%E2%80%99t-had-sex-in-a-while.-is-that-a-problem-%E2%80%99.html" class="read_more">
                                    More 
                                </a>
                    </div>
                
                    <div class="item slide">
                        <div class="item-header">
                            
                            <a href="news/400671-osinbajo-holds-private-meeting-with-saraki-dogara.html" class="hover-image">
                                            <img alt="Osinbajo Holds Private Meeting With Saraki, Dogara" itemprop="image" src="http://dummyimage.com/114x85/eeeeee/cccccc&text=No+Image" />
                                         </a>
                        </div>
                        <div class="item-content">
                            <h4><a href="news/400671-osinbajo-holds-private-meeting-with-saraki-dogara.html">
                                    Osinbajo Holds Private Meeting With Saraki, Dogara 
                                </a>
                            </h4>
                        
                        </div>
                        <a href="news/400671-osinbajo-holds-private-meeting-with-saraki-dogara.html" class="read_more">
                                    More 
                                </a>
                    </div>
                
                    <div class="item slide">
                        <div class="item-header">
                            
                            <a href="news/400602-fuming-mourinho-shows-strain-as-united-problems-mount.html" class="hover-image">
                                            <img alt="Fuming Mourinho shows strain as United problems mount" itemprop="image" src="http://dummyimage.com/114x85/eeeeee/cccccc&text=No+Image" />
                                         </a>
                        </div>
                        <div class="item-content">
                            <h4><a href="news/400602-fuming-mourinho-shows-strain-as-united-problems-mount.html">
                                    Fuming Mourinho shows strain as United problems mount 
                                </a>
                            </h4>
                        
                        </div>
                        <a href="news/400602-fuming-mourinho-shows-strain-as-united-problems-mount.html" class="read_more">
                                    More 
                                </a>
                    </div>
                
                    <div class="item slide">
                        <div class="item-header">
                            
                            <a href="news/400616-relationships-and-sex-5-things-that-happen-when-you-stop-having-sex.html" class="hover-image">
                                            <img alt="Relationships and Sex: 5 things that happen when you stop having sex" itemprop="image" src="http://dummyimage.com/114x85/eeeeee/cccccc&text=No+Image" />
                                         </a>
                        </div>
                        <div class="item-content">
                            <h4><a href="news/400616-relationships-and-sex-5-things-that-happen-when-you-stop-having-sex.html">
                                    Relationships and Sex: 5 things that happen when you stop having sex 
                                </a>
                            </h4>
                        
                        </div>
                        <a href="news/400616-relationships-and-sex-5-things-that-happen-when-you-stop-having-sex.html" class="read_more">
                                    More 
                                </a>
                    </div>
                
                    <div class="item slide">
                        <div class="item-header">
                            
                            <a href="news/400617-relationships-and-sex-the-4-women-you-should-never-hit-on.html" class="hover-image">
                                            <img alt="Relationships and Sex: The 4 women you should never hit on" itemprop="image" src="http://dummyimage.com/114x85/eeeeee/cccccc&text=No+Image" />
                                         </a>
                        </div>
                        <div class="item-content">
                            <h4><a href="news/400617-relationships-and-sex-the-4-women-you-should-never-hit-on.html">
                                    Relationships and Sex: The 4 women you should never hit on 
                                </a>
                            </h4>
                        
                        </div>
                        <a href="news/400617-relationships-and-sex-the-4-women-you-should-never-hit-on.html" class="read_more">
                                    More 
                                </a>
                    </div>
                
                    <div class="item slide">
                        <div class="item-header">
                            
                            <a href="news/400618-guy-smarts-7-things-you-do-in-the-morning-that-make-you-feel-tired-all-day.html" class="hover-image">
                                            <img alt="Guy Smarts: 7 things you do in the morning that make you feel tired all day" itemprop="image" src="http://dummyimage.com/114x85/eeeeee/cccccc&text=No+Image" />
                                         </a>
                        </div>
                        <div class="item-content">
                            <h4><a href="news/400618-guy-smarts-7-things-you-do-in-the-morning-that-make-you-feel-tired-all-day.html">
                                    Guy Smarts: 7 things you do in the morning that make you feel tired all day 
                                </a>
                            </h4>
                        
                        </div>
                        <a href="news/400618-guy-smarts-7-things-you-do-in-the-morning-that-make-you-feel-tired-all-day.html" class="read_more">
                                    More 
                                </a>
                    </div>
                
                    <div class="item slide">
                        <div class="item-header">
                            
                            <a href="news/400619-relationships-and-sex-9-things-she-wants-more-than-a-big-penis.html" class="hover-image">
                                            <img alt="Relationships and Sex: 9 things she wants more than a big penis" itemprop="image" src="http://dummyimage.com/114x85/eeeeee/cccccc&text=No+Image" />
                                         </a>
                        </div>
                        <div class="item-content">
                            <h4><a href="news/400619-relationships-and-sex-9-things-she-wants-more-than-a-big-penis.html">
                                    Relationships and Sex: 9 things she wants more than a big penis 
                                </a>
                            </h4>
                        
                        </div>
                        <a href="news/400619-relationships-and-sex-9-things-she-wants-more-than-a-big-penis.html" class="read_more">
                                    More 
                                </a>
                    </div>
                
                    <div class="item slide">
                        <div class="item-header">
                            
                            <a href="news/400620-relationships-and-sex-4-places-you-shouldn%E2%80%99t-touch-during-sex.html" class="hover-image">
                                            <img alt="Relationships and Sex: 4 places you shouldn’t touch during sex" itemprop="image" src="http://dummyimage.com/114x85/eeeeee/cccccc&text=No+Image" />
                                         </a>
                        </div>
                        <div class="item-content">
                            <h4><a href="news/400620-relationships-and-sex-4-places-you-shouldn%E2%80%99t-touch-during-sex.html">
                                    Relationships and Sex: 4 places you shouldn’t touch during sex 
                                </a>
                            </h4>
                        
                        </div>
                        <a href="news/400620-relationships-and-sex-4-places-you-shouldn%E2%80%99t-touch-during-sex.html" class="read_more">
                                    More 
                                </a>
                    </div>
                
                    <div class="item slide">
                        <div class="item-header">
                            
                            <a href="news/400634-seun-egbegbe-in-fresh-trouble-arrested-while-trying-to-dupe-man-of-n10m-video.html" class="hover-image">
                                            <img alt="Seun Egbegbe In Fresh Trouble, Arrested While Trying To Dupe Man of N10m [VIDEO]" itemprop="image" src="http://dummyimage.com/114x85/eeeeee/cccccc&text=No+Image" />
                                         </a>
                        </div>
                        <div class="item-content">
                            <h4><a href="news/400634-seun-egbegbe-in-fresh-trouble-arrested-while-trying-to-dupe-man-of-n10m-video.html">
                                    Seun Egbegbe In Fresh Trouble, Arrested While Trying To Dupe Man of N10m [VIDEO] 
                                </a>
                            </h4>
                        
                        </div>
                        <a href="news/400634-seun-egbegbe-in-fresh-trouble-arrested-while-trying-to-dupe-man-of-n10m-video.html" class="read_more">
                                    More 
                                </a>
                    </div>
                
              
                
            
        <div class="clear"><!--dfs--></div>
    </div>
    
    
    </div>
    </div>
    </div>

<script>
   jQuery('#widget172').bxSlider({auto:true,pager: false,controls:true,nextText:'<i class="fa fa-chevron-right"> </i>',prevText:'<i class="fa fa-chevron-left"> </i>'});
   </script>

			<section class="content">
					<!--	<vte:include file="templates/tpl182/box/content_jumplist.tpl" /> -->
					<div class="wrapper">
						
 <div class=""> 
    <div class="mini-sidebar left">
    <div class="hidden-xs hidden-sm">    
<div class="widget-4 widget">
    <h3>Sections</h3>
	<div class="w-news-list">
        <div class="item">
            <div class="item-content">
                <h4><a href="http://www.nigeriadailynews.news/news/latest-news/index.1.html" title="Latest Nigeria News">Latest Nigeria News</a><sup>New</sup></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="http://www.nigeriadailynews.news/news/most-read-today/index.1.html" title="Most Read News">Most Read News (Today)</a><sup>Popular</sup></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="http://www.nigeriadailynews.news/news/most-read-30days/index.1.html" title="Most Read Last 30 days">Most Read Last 30 days</a><sup>Popular</sup></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="http://www.nigeriadailynews.news/music/index.1.html" title="Listen to Latest Music">Music</a><sup>Popular</sup></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="http://www.nigeriadailynews.news/sports/index.1.html" title="Read Latest Sports News">Sports</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="http://www.nigeriadailynews.news/politics/index.1.html" title="Read ALL News in Politics">Politics</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="http://www.nigeriadailynews.news/videos/index.1.html" title="Watch Latest Videos">Videos</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="http://www.nigeriadailynews.news/movies/index.1.html" title="Watch Latest 2015 Movies">Movies</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="http://www.nigeriadailynews.news/education/index.1.html" title="Education News">Education</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="http://www.nigeriadailynews.news/religions/index.1.html" title="Religions">Religions</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="http://www.nigeriadailynews.news/weddings/index.1.html" title="Weddings News">Weddings</a></h4>
            </div>
        </div>
        <div class="item">
            <div class="item-content">
                <h4><a href="http://www.nigeriadailynews.news/news/world/index.1.html" title="Read all breaking International News">International</a></h4>
            </div>
        </div>
    </div>
 </div>   
</div>
        
 <div class="widget-1 first widget">
    <h3>Latest News</h3> <a href="http://www.nigeriadailynews.news/keywords/latest-news" class="widget-top-b">View more</a>
    <div class="w-news-list">
        
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/400897-why-only-true-federalism-will-save-nigeria-from-economic-collapse-hon-olulade.html">
                           
                            
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/file3_470447368.png&amp;size=summary_large" alt="Only true federalism will save Nigeria from economic collapse - Hon. Olulade" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="news/400897-why-only-true-federalism-will-save-nigeria-from-economic-collapse-hon-olulade.html">Only true federalism will save Nigeria from economic collapse - Hon. Olulade
                        </a> </h4>

                        <p>Editor&rsquo;s note: Hon. Segun Olulade, the NAIJ.com contributor, in this article examines that the problem currently plaguing Nigeria is far from the economic recession but</p>
                        <div class="item-foot">
                            <a href="news/400897-why-only-true-federalism-will-save-nigeria-from-economic-collapse-hon-olulade.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/400897-why-only-true-federalism-will-save-nigeria-from-economic-collapse-hon-olulade.html"><i class="fa fa-clock-o"> </i>03/02/2017 04:51:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                <div class="item">
                    <div class="item-photo">
                        <a href="news/400895-despite-recession-see-8-categories-of-nigerians-that-love-buhari-most-where-nysc-members-rank-will-surprise-you.html">
                           
                            
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=file_2_416853967.png&amp;size=summary_large" alt="See 8 categories of Nigerians that love Buhari most (Where NYSC members rank will surprise you)" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="news/400895-despite-recession-see-8-categories-of-nigerians-that-love-buhari-most-where-nysc-members-rank-will-surprise-you.html">See 8 categories of Nigerians that love Buhari most (Where NYSC members rank will surprise you)
                        </a> </h4>

                        <p>Despite the recession and other major problems facing Nigeria, it is surprising to note that some people still approve of how President Buhari has handled</p>
                        <div class="item-foot">
                            <a href="news/400895-despite-recession-see-8-categories-of-nigerians-that-love-buhari-most-where-nysc-members-rank-will-surprise-you.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/400895-despite-recession-see-8-categories-of-nigerians-that-love-buhari-most-where-nysc-members-rank-will-surprise-you.html"><i class="fa fa-clock-o"> </i>03/02/2017 04:57:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                <div class="item">
                    <div class="item-photo">
                        <a href="video/400843-if-you-sleep-with-me-you-sleep-with-a-snake-nigerian-lady-confesses-photos.html">
                           
                            
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=p1_457478228.png&amp;size=summary_large" alt="&quot;If You Sleep With Me, You Sleep With A SNAKE&quot; - Nigerian Lady Confesses. Photos" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="video/400843-if-you-sleep-with-me-you-sleep-with-a-snake-nigerian-lady-confesses-photos.html">&quot;If You Sleep With Me, You Sleep With A SNAKE&quot; - Nigerian Lady Confesses. Photos
                        </a> </h4>

                        <p>A lady identified as Flora Ruth Akinpelumi, has revealed how she was delivered from 'snake spirit' after being initiated at a tender age in Niger</p>
                        <div class="item-foot">
                            <a href="video/400843-if-you-sleep-with-me-you-sleep-with-a-snake-nigerian-lady-confesses-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="video/400843-if-you-sleep-with-me-you-sleep-with-a-snake-nigerian-lady-confesses-photos.html"><i class="fa fa-clock-o"> </i>03/02/2017 06:24:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                <div class="item">
                    <div class="item-photo">
                        <a href="news/400739-see-what-an-officer-did-to-young-lady-at-police-station-in-broad-daylight-photos-video.html">
                           
                            
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=photo_240551289.png&amp;size=summary_large" alt="what an officer did to young lady at police station in broad daylight (photos,video)" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="news/400739-see-what-an-officer-did-to-young-lady-at-police-station-in-broad-daylight-photos-video.html">what an officer did to young lady at police station in broad daylight (photos,video)
                        </a> </h4>

                        <p>The video of a young lady being flogged mercilessly inside a police station by a uniformed official has gone viral.

A screenshot from the viral video

The</p>
                        <div class="item-foot">
                            <a href="news/400739-see-what-an-officer-did-to-young-lady-at-police-station-in-broad-daylight-photos-video.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/400739-see-what-an-officer-did-to-young-lady-at-police-station-in-broad-daylight-photos-video.html"><i class="fa fa-clock-o"> </i>03/02/2017 01:25:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                <div class="item">
                    <div class="item-photo">
                        <a href="image_gallery/400706-demonic-manifestations-see-what-happened-during-prayers-in-a-ugandan-church.html">
                           
                            
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/d1_182834166.jpg&amp;size=summary_large" alt="&quot;Demonic Manifestations&quot;; See What Happened During Prayers In A Ugandan Church..." itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="image_gallery/400706-demonic-manifestations-see-what-happened-during-prayers-in-a-ugandan-church.html">&quot;Demonic Manifestations&quot;; See What Happened During Prayers In A Ugandan Church...
                        </a> </h4>

                        <p>Dramatic moment was witnessed during a recent church programme organized by Ugandan Pastor, Robert Kayanja of Miracle Centre Ministries -when different members started behaving unusually</p>
                        <div class="item-foot">
                            <a href="image_gallery/400706-demonic-manifestations-see-what-happened-during-prayers-in-a-ugandan-church.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="image_gallery/400706-demonic-manifestations-see-what-happened-during-prayers-in-a-ugandan-church.html"><i class="fa fa-clock-o"> </i>02/02/2017 13:24:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                <div class="item">
                    <div class="item-photo">
                        <a href="news/400464-10-most-iconic-cars-of-all-time.html">
                           
                            
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=Car_811841626.png&amp;size=summary_large" alt="10 most iconic cars of all time" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="news/400464-10-most-iconic-cars-of-all-time.html">10 most iconic cars of all time
                        </a> </h4>

                        <p>The automotive history is one of the fastest developing ones, which is why the looks and features of different vehicles change so fast. New models</p>
                        <div class="item-foot">
                            <a href="news/400464-10-most-iconic-cars-of-all-time.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/400464-10-most-iconic-cars-of-all-time.html"><i class="fa fa-clock-o"> </i>02/02/2017 03:45:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
        
      
    </div>
</div>






        
 <div class="widget-2 widget">
                        <div class="sidebar-banner1">
<img src="http://www.nigeriadailynews.news/advertisement.gif"><br>
<div id="ad4">
</div>

                        </br></img></div></div>
        
<div class="widget-3 last widget">
    <h3>Worth Reading</h3>
    <div class="w-news-list">
 
                
                 <div class="item">
                    <div class="item-photo">
                        <a href="news/lifestyle/401014-buhari-s-economy-has-killed-our-business-lagos-prostitutes-lament-current-hardship.html">
                            
                            
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/prostitute_259003850.png&amp;size=summary_large" alt="&#039;Buhari&#039;s Economy Has Killed Our Business&#039; -- Lagos Prostitutes Lament Current Hardship.." itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="news/lifestyle/401014-buhari-s-economy-has-killed-our-business-lagos-prostitutes-lament-current-hardship.html">&#039;Buhari&#039;s Economy Has Killed Our Business&#039; -- Lagos Prostitutes Lament Current Hardship..
                        </a> </h4>

                        <p>The pathway that leads to the Onore bar, a notorious brothel well known to residents of Otodo Gbame &ndash; a fishing community in Ikate, Eti-osa</p>
                        <div class="item-foot">
                            <a href="news/lifestyle/401014-buhari-s-economy-has-killed-our-business-lagos-prostitutes-lament-current-hardship.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/lifestyle/401014-buhari-s-economy-has-killed-our-business-lagos-prostitutes-lament-current-hardship.html"><i class="fa fa-clock-o"> </i>03/02/2017 09:38:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                 <div class="item">
                    <div class="item-photo">
                        <a href="gossip/401013-african-lady-and-her-backside-cause-commotion-online-photo.html">
                            
                            
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=mais_528833717.jpg&amp;size=summary_large" alt="African Lady And Her Backside Cause Commotion Online. Photo" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="gossip/401013-african-lady-and-her-backside-cause-commotion-online-photo.html">African Lady And Her Backside Cause Commotion Online. Photo
                        </a> </h4>

                        <p>This lady with a massive backside is currently causing a stir online. Some online users even think that this is a problem for her rather</p>
                        <div class="item-foot">
                            <a href="gossip/401013-african-lady-and-her-backside-cause-commotion-online-photo.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="gossip/401013-african-lady-and-her-backside-cause-commotion-online-photo.html"><i class="fa fa-clock-o"> </i>03/02/2017 09:33:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                 <div class="item">
                    <div class="item-photo">
                        <a href="gossip/400945-tv-presenter-shocks-audience-by-pulling-down-her-undies-to-reveal-tattoo-video.html">
                            
                            
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=MAIN_Claudia_Guajardo_979970175.jpg&amp;size=summary_large" alt="TV Presenter Shocks Audience By Pulling Down Her Undies To Reveal Tattoo. (Video)" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="gossip/400945-tv-presenter-shocks-audience-by-pulling-down-her-undies-to-reveal-tattoo-video.html">TV Presenter Shocks Audience By Pulling Down Her Undies To Reveal Tattoo. (Video)
                        </a> </h4>

                        <p>A stunning presenter on a telly football show shocks the audience by lifting her dress and pulling down her pants to reveal a racy tattoo.</p>
                        <div class="item-foot">
                            <a href="gossip/400945-tv-presenter-shocks-audience-by-pulling-down-her-undies-to-reveal-tattoo-video.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="gossip/400945-tv-presenter-shocks-audience-by-pulling-down-her-undies-to-reveal-tattoo-video.html"><i class="fa fa-clock-o"> </i>03/02/2017 08:38:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                
                 <div class="item">
                    <div class="item-photo">
                        <a href="weddings/400944-6-photos-that-made-us-think-zahra-buhari%E2%80%99s-wedding-was-opulent-photos.html">
                            
                            
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=Zahra_and_Ahmed_Indimi__456496789.jpg&amp;size=summary_large" alt="6 Photos That Made Us think Zahra Buhari’s Wedding Was Opulent (Photos)" itemprop="image" />
                                
                             </a>
                    </div>
                    <div class="item-content">
                        <h4><a href="weddings/400944-6-photos-that-made-us-think-zahra-buhari%E2%80%99s-wedding-was-opulent-photos.html">6 Photos That Made Us think Zahra Buhari’s Wedding Was Opulent (Photos)
                        </a> </h4>

                        <p>It&rsquo;s been over a month after the famous wedding of Zahra Buhari and Ahmed Indimi and sources close to the president are saying the lavish</p>
                        <div class="item-foot">
                            <a href="weddings/400944-6-photos-that-made-us-think-zahra-buhari%E2%80%99s-wedding-was-opulent-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="weddings/400944-6-photos-that-made-us-think-zahra-buhari%E2%80%99s-wedding-was-opulent-photos.html"><i class="fa fa-clock-o"> </i>03/02/2017 08:32:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
      
    </div>


</div>





        
 <div class="widget-1 first widget">
    <h3>Columnists</h3> <a href="http://www.nigeriadailynews.news/columnist" class="widget-top-b">View more</a>
    <div class="w-news-list">
        <ul>
            
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/21491-something-special-in-a-mother%E2%80%99s-breast-milk.html"><li>Something Special in a Mother’s Breast Milk</li>
                        </a> </h4>

                        <p>Breast milk is the baby’s first best food and aids mental and physical growth  &#13;&#13;  The memory has lingered 14 years after. As</p>
                        <div class="item-foot">
                            <a href="columnists/21491-something-special-in-a-mother%E2%80%99s-breast-milk.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/21491-something-special-in-a-mother%E2%80%99s-breast-milk.html"><i class="fa fa-clock-o"> </i>13/06/2011 10:25:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/21490-when-to-start-the-tutorial.html"><li>When to Start the Tutorial</li>
                        </a> </h4>

                        <p>Parents and teachers agree on the need for sex education and the appropriate time for their children or pupils to be exposed to the delicate</p>
                        <div class="item-foot">
                            <a href="columnists/21490-when-to-start-the-tutorial.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/21490-when-to-start-the-tutorial.html"><i class="fa fa-clock-o"> </i>13/06/2011 10:27:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/21489-the-unending-debate.html"><li>The Unending Debate</li>
                        </a> </h4>

                        <p>Is abortion right or wrong? There is still no end to this old debate in most parts of the world   &#13;&#13;  It</p>
                        <div class="item-foot">
                            <a href="columnists/21489-the-unending-debate.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/21489-the-unending-debate.html"><i class="fa fa-clock-o"> </i>13/06/2011 10:29:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/21488-weeping-for-different-reasons.html"><li>Weeping for Different Reasons</li>
                        </a> </h4>

                        <p>Infertility can be an immense source of emotional distress and so is the occurrence of unwanted pregnancy  &#13;&#13;  Micheal Ihemaguba, a specialist in</p>
                        <div class="item-foot">
                            <a href="columnists/21488-weeping-for-different-reasons.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/21488-weeping-for-different-reasons.html"><i class="fa fa-clock-o"> </i>13/06/2011 10:30:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/21487-time-to-break-the-chain.html"><li>Time to Break the Chain</li>
                        </a> </h4>

                        <p>Jonathan has left no one in doubt that he knows to where he is taking the country. From all he had been saying, he knows</p>
                        <div class="item-foot">
                            <a href="columnists/21487-time-to-break-the-chain.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/21487-time-to-break-the-chain.html"><i class="fa fa-clock-o"> </i>13/06/2011 10:33:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/20290-the-return-of-anyim.html"><li>The Return of Anyim</li>
                        </a> </h4>

                        <p>Anyim Pius Anyim, former senate president, bounces back to political relevance with his appointment as secretary to the government of the federation, SGF  &#13;&#13;</p>
                        <div class="item-foot">
                            <a href="columnists/20290-the-return-of-anyim.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/20290-the-return-of-anyim.html"><i class="fa fa-clock-o"> </i>06/06/2011 11:55:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/20289-end-of-a-tortuous-journey.html"><li>End of a Tortuous Journey</li>
                        </a> </h4>

                        <p>After more than a decade of delay, sometimes total rejection, the Freedom of Information Bill is now signed into law  &#13;&#13;  It was</p>
                        <div class="item-foot">
                            <a href="columnists/20289-end-of-a-tortuous-journey.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/20289-end-of-a-tortuous-journey.html"><i class="fa fa-clock-o"> </i>06/06/2011 11:57:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/20288-a-new-chapter-opens.html"><li>A New Chapter Opens</li>
                        </a> </h4>

                        <p>Newly elected political leaders, including President Goodluck Jonathan take their oaths of office   &#13;&#13;  President Goodluck Jonathan on Sunday, May 29, 2009,</p>
                        <div class="item-foot">
                            <a href="columnists/20288-a-new-chapter-opens.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/20288-a-new-chapter-opens.html"><i class="fa fa-clock-o"> </i>06/06/2011 12:00:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/20287-almajiris-are-good-boys.html"><li>Almajiris Are Good Boys</li>
                        </a> </h4>

                        <p>Murtala Ahmad Abulfathi, a Maiduguri-based Islamic scholar, is also a director in A. A Foundation, a group of schools concerned with the propagation of Islam.</p>
                        <div class="item-foot">
                            <a href="columnists/20287-almajiris-are-good-boys.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/20287-almajiris-are-good-boys.html"><i class="fa fa-clock-o"> </i>06/06/2011 12:04:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/20286-the-bleak-world-of-the-almajiris.html"><li>The Bleak World of the Almajiris</li>
                        </a> </h4>

                        <p>They are mostly children of the poor living far away from home under Islamic teachers and have to pound the streets daily to beg for</p>
                        <div class="item-foot">
                            <a href="columnists/20286-the-bleak-world-of-the-almajiris.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/20286-the-bleak-world-of-the-almajiris.html"><i class="fa fa-clock-o"> </i>06/06/2011 12:05:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18897-way-out-of-the-morass.html"><li>Way Out of the Morass</li>
                        </a> </h4>

                        <p>Education has suffered a lot of decline in Nigeria but the situation is not irredeemable   &#13;&#13;    Prospero, the major character</p>
                        <div class="item-foot">
                            <a href="columnists/18897-way-out-of-the-morass.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18897-way-out-of-the-morass.html"><i class="fa fa-clock-o"> </i>30/05/2011 02:14:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18896-the-threat-is-real.html"><li>The Threat Is Real</li>
                        </a> </h4>

                        <p>Insecurity remains a big problem and Nigerians are unsafe in and outside their homes  &#13;&#13;  In a developed society like the United States,</p>
                        <div class="item-foot">
                            <a href="columnists/18896-the-threat-is-real.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18896-the-threat-is-real.html"><i class="fa fa-clock-o"> </i>30/05/2011 02:16:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18895-arresting-a-culture-of-neglect.html"><li>Arresting a Culture of Neglect</li>
                        </a> </h4>

                        <p>Over the years, Nigeria’s infrastructure has suffered terrible decay because of lack of a maintenance culture. Can President Goodluck Jonathan halt the rot?  &#13;&#13;</p>
                        <div class="item-foot">
                            <a href="columnists/18895-arresting-a-culture-of-neglect.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18895-arresting-a-culture-of-neglect.html"><i class="fa fa-clock-o"> </i>30/05/2011 02:17:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18894-a-monster-that-must-be-tamed.html"><li>A Monster that Must Be Tamed</li>
                        </a> </h4>

                        <p>Nigerians want President Goodluck Ebele Jonathan to keep to his election promise to give the power sector high priority attention in his new regime </p>
                        <div class="item-foot">
                            <a href="columnists/18894-a-monster-that-must-be-tamed.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18894-a-monster-that-must-be-tamed.html"><i class="fa fa-clock-o"> </i>30/05/2011 02:20:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18893-our-torch-of-hope.html"><li>Our Torch of Hope</li>
                        </a> </h4>

                        <p>Can Jonathan wipe away the tears of our long suffering people? Will the next four years of the man of good luck give jobs to</p>
                        <div class="item-foot">
                            <a href="columnists/18893-our-torch-of-hope.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18893-our-torch-of-hope.html"><i class="fa fa-clock-o"> </i>30/05/2011 02:23:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18449-the-hunter-still-the-hunted.html"><li>The Hunter Still the Hunted</li>
                        </a> </h4>

                        <p>Friday Igbinoba, the police inspector who incurred the wrath of his employers for exposing oil bunkerers nearly two years ago, is still in a limbo</p>
                        <div class="item-foot">
                            <a href="columnists/18449-the-hunter-still-the-hunted.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18449-the-hunter-still-the-hunted.html"><i class="fa fa-clock-o"> </i>24/05/2011 13:20:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18448-a-journey-into-turbulence.html"><li>A Journey into Turbulence</li>
                        </a> </h4>

                        <p>The birth of a committee to probe recent acts of violence in parts of the country before and during the recent elections ignites a wave</p>
                        <div class="item-foot">
                            <a href="columnists/18448-a-journey-into-turbulence.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18448-a-journey-into-turbulence.html"><i class="fa fa-clock-o"> </i>24/05/2011 13:23:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18447-tension-in-the-creeks-again.html"><li>Tension in the Creeks Again</li>
                        </a> </h4>

                        <p>Threats of a military confrontation between the Joint (Military) Task Force members and an unrepentant militant leader cause panic in a community in Rivers State</p>
                        <div class="item-foot">
                            <a href="columnists/18447-tension-in-the-creeks-again.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18447-tension-in-the-creeks-again.html"><i class="fa fa-clock-o"> </i>24/05/2011 13:26:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18446-moves-to-save-nysc.html"><li>Moves to Save NYSC</li>
                        </a> </h4>

                        <p>Prominent Nigerians rise in defence of the continued existence of the National Youth Service Corps, NYSC, now threatened by the murder of its members in</p>
                        <div class="item-foot">
                            <a href="columnists/18446-moves-to-save-nysc.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18446-moves-to-save-nysc.html"><i class="fa fa-clock-o"> </i>24/05/2011 13:29:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="columnists/18445-a-house-of-fraud.html"><li>A  House  of  Fraud</li>
                        </a> </h4>

                        <p>Allegations of contract scams and questionable bank loans are the hallmark of the leadership of the House of Representatives under Dimeji Bankole as speaker </p>
                        <div class="item-foot">
                            <a href="columnists/18445-a-house-of-fraud.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="columnists/18445-a-house-of-fraud.html"><i class="fa fa-clock-o"> </i>24/05/2011 13:34:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div></ul></div></div>
        
 <div class="widget-1 first widget">
    <h3>Africa</h3> <a href="http://www.nigeriadailynews.news/news/world/africa/index.1.html" class="widget-top-b">View more</a>
    <div class="w-news-list">
        <ul>
            
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/400449-gambia-kills-dog-that-bite-president-barrow-s-8-year-old-son-to-death.html"><li>Gambia kills dog that bite President Barrow&#039;s 8-year-old son to death</li>
                        </a> </h4>

                        <p>The dog that bit President Adama Barrow's 8-year-old son has been put down, an agriculture ministry source said.
Habib Barrow, son of Sarjo Barrow, the second</p>
                        <div class="item-foot">
                            <a href="news/world/africa/400449-gambia-kills-dog-that-bite-president-barrow-s-8-year-old-son-to-death.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/400449-gambia-kills-dog-that-bite-president-barrow-s-8-year-old-son-to-death.html"><i class="fa fa-clock-o"> </i>02/02/2017 06:02:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/400023-nigeria-likely-among-other-african-leaders-backing-withdrawal-from-icc.html"><li>Nigeria likely among other African leaders backing withdrawal from ICC</li>
                        </a> </h4>

                        <p>Nigeria is likely among African Leaders under the aegis of the African Union (AU) who have backed a strategic plan to withdraw from the International</p>
                        <div class="item-foot">
                            <a href="news/world/africa/400023-nigeria-likely-among-other-african-leaders-backing-withdrawal-from-icc.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/400023-nigeria-likely-among-other-african-leaders-backing-withdrawal-from-icc.html"><i class="fa fa-clock-o"> </i>01/02/2017 08:19:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/399985-see-bizzare-photos-of-donald-trump-s-african-brother-that-everyone-can-t-stop-talking-about.html"><li>BIZZARE photos of Donald Trump&#039;s &#039;African brother&#039; that everyone can&#039;t stop talking about</li>
                        </a> </h4>

                        <p>A photo of a man who some are calling &lsquo;Donald Trump's African brother' has been circulating on social media.

Some have dubbed him Trump's 'African brother'

The</p>
                        <div class="item-foot">
                            <a href="news/world/africa/399985-see-bizzare-photos-of-donald-trump-s-african-brother-that-everyone-can-t-stop-talking-about.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/399985-see-bizzare-photos-of-donald-trump-s-african-brother-that-everyone-can-t-stop-talking-about.html"><i class="fa fa-clock-o"> </i>01/02/2017 05:49:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/399014-nigeria-chad-seek-50m-to-recharge-shrinking-lake-chad.html"><li>Nigeria, Chad seek $50m to recharge shrinking Lake Chad</li>
                        </a> </h4>

                        <p>Nigeria and Republic of Chad have called on the African Union (AU) and international donors to assist in raising 50 billion dollars for recharging of</p>
                        <div class="item-foot">
                            <a href="news/world/africa/399014-nigeria-chad-seek-50m-to-recharge-shrinking-lake-chad.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/399014-nigeria-chad-seek-50m-to-recharge-shrinking-lake-chad.html"><i class="fa fa-clock-o"> </i>29/01/2017 12:05:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/399010-breaking-barrow-removes-%E2%80%9Cislamic%E2%80%9D-from-gambia%E2%80%99s-official-name.html"><li>Breaking: Barrow removes “Islamic” from Gambia’s official name</li>
                        </a> </h4>

                        <p>Gambian new President, Adama Barrow has removed the word &ldquo;Islamic&rdquo; from Gambia&rsquo;s official name.

Formerly called The Islamic Republic of The Gambia, the new President, while</p>
                        <div class="item-foot">
                            <a href="news/world/africa/399010-breaking-barrow-removes-%E2%80%9Cislamic%E2%80%9D-from-gambia%E2%80%99s-official-name.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/399010-breaking-barrow-removes-%E2%80%9Cislamic%E2%80%9D-from-gambia%E2%80%99s-official-name.html"><i class="fa fa-clock-o"> </i>29/01/2017 13:46:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/398146-photonews-see-how-president-barrow-returned-triumphantly-to-gambia.html"><li>Photonews: See how President Barrow returned triumphantly to Gambia</li>
                        </a> </h4>

                        <p>The self-exiled President of Gambia, Adama Barrow, has returned to the country following the exit of his predecessor - Yahya Jammeh.
Barrow has returned to the</p>
                        <div class="item-foot">
                            <a href="news/world/africa/398146-photonews-see-how-president-barrow-returned-triumphantly-to-gambia.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/398146-photonews-see-how-president-barrow-returned-triumphantly-to-gambia.html"><i class="fa fa-clock-o"> </i>27/01/2017 02:25:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/398140-cameroon-president-shuts-down-internet-threatens-citizens.html"><li>President Of Cameroon, Paul Biya Shuts Down Internet, Threatens Citizens</li>
                        </a> </h4>

                        <p>English-speaking regions of Cameroon have now been without the internet for more than a week following recent protests in the country.
This shutdown comes after the</p>
                        <div class="item-foot">
                            <a href="news/world/africa/398140-cameroon-president-shuts-down-internet-threatens-citizens.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/398140-cameroon-president-shuts-down-internet-threatens-citizens.html"><i class="fa fa-clock-o"> </i>27/01/2017 01:57:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/398042-jammeh-donates-all-harvested-rice-in-his-farm-to-president-barrow.html"><li>Jammeh Donates All Harvested Rice In His Farm To President Barrow</li>
                        </a> </h4>

                        <p>Former President Yahya Jammeh has donated all his proceeds harvested from the 2016 farms to President Adama Barrow to be distributed to women in the</p>
                        <div class="item-foot">
                            <a href="news/world/africa/398042-jammeh-donates-all-harvested-rice-in-his-farm-to-president-barrow.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/398042-jammeh-donates-all-harvested-rice-in-his-farm-to-president-barrow.html"><i class="fa fa-clock-o"> </i>27/01/2017 10:21:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/397787-what-are-african-countries-names-learn-all-of-them.html"><li>What are African countries names? - Learn all of them</li>
                        </a> </h4>

                        <p>How many countries are in Africa?

Don't know how many countries are in Africa? Read the article to enrich your knowledge on the topic. Learn about</p>
                        <div class="item-foot">
                            <a href="news/world/africa/397787-what-are-african-countries-names-learn-all-of-them.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/397787-what-are-african-countries-names-learn-all-of-them.html"><i class="fa fa-clock-o"> </i>26/01/2017 04:02:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/396776-in-his-22-year-rule-jammeh-built-two-roads-named-after-himself-wife.html"><li>In his 22-year rule, Jammeh built two roads named after himself, wife</li>
                        </a> </h4>

                        <p>While much of The Gambia celebrates the departure of longtime leader Yahya Jammeh and thanks the African troops who helped force him out, many in</p>
                        <div class="item-foot">
                            <a href="news/world/africa/396776-in-his-22-year-rule-jammeh-built-two-roads-named-after-himself-wife.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/396776-in-his-22-year-rule-jammeh-built-two-roads-named-after-himself-wife.html"><i class="fa fa-clock-o"> </i>24/01/2017 06:27:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/396654-gambia-photos-of-luxury-vehicles-allegedly-acquired-by-yahya-jammeh-in-his-final-days.html"><li>Gambia; Photos Of Luxury Vehicles Allegedly Acquired By Yahya Jammeh In His Final Days....</li>
                        </a> </h4>

                        <p>Exiled Gambian ruler Yahya Jammeh has been accused of stealing millions of dollars in his final weeks in power, plundering the country's state coffers and</p>
                        <div class="item-foot">
                            <a href="news/world/africa/396654-gambia-photos-of-luxury-vehicles-allegedly-acquired-by-yahya-jammeh-in-his-final-days.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/396654-gambia-photos-of-luxury-vehicles-allegedly-acquired-by-yahya-jammeh-in-his-final-days.html"><i class="fa fa-clock-o"> </i>23/01/2017 10:30:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
                <div class="item">
                 
                    <div class="item-content">
                        <h4><a href="news/world/africa/396457-jammeh-11million-declared-missing-from-gambia-s-treasury-as-ex-leader-goes-on-exile.html"><li>Jammeh: $11million declared missing from Gambia&#039;s treasury as ex-leader goes on exile</li>
                        </a> </h4>

                        <p>- The exiled former president of The Gambia, Yahya Jammeh has been accused of emptying the coffers of the state before going into exile
- He</p>
                        <div class="item-foot">
                            <a href="news/world/africa/396457-jammeh-11million-declared-missing-from-gambia-s-treasury-as-ex-leader-goes-on-exile.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/world/africa/396457-jammeh-11million-declared-missing-from-gambia-s-treasury-as-ex-leader-goes-on-exile.html"><i class="fa fa-clock-o"> </i>23/01/2017 04:27:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div></ul></div></div>
    </div>
		 </div>

				<div class="content-main with-sidebar-both left">
					 
	<div class="box_breadcrumb">
		<a href="http://www.nigeriadailynews.news/">Home</a> |
		
			<a href="news/index.1.html">News</a> | 
		

		<div style="float:right"> </div>
	</div>

                        <article id="post-187" class="post-187 post type-post status-publish format-standard has-post-thumbnail hentry category-videos entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                              <div>
<div class="post-navigation">
<div class="post-previous">
  
    
&#10096;&#10096;&#10096;   <a href="news/400990-woman-attempts-to-kill-lover-eat-his-heart.html"> Woman attempts to kill lover, eat his heart</a>

</div>
<div class="post-next">

    
  <a href="news/400992-iran-denies-us-wrestling-team-visas-after-trump-ban.html">Iran denies US wrestling team visas after Trump ban</a>  &#10097;&#10097;&#10097;

</div>
</div>
</div>

                        <h1 class="entry-title">Trump moves to roll back financial regulation </h1>

                        <div class="flex byline">
                            
                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/floraeze/">Safiya Mohammed</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                             <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">2 hours 17 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read Or Write Comments" class="comments ks-read-comments-top">
                                            <a href="news/400991-trump-moves-to-roll-back-financial-regulation.html#comments" class="views sprites comments-icon" sl-processed="1" ></a> <a href="news/400991-trump-moves-to-roll-back-financial-regulation.html#comments"> Comments</a>
                                            <a class="comment_count" href="http://www.nigeriadailynews.news/news/400991-trump-moves-to-roll-back-financial-regulation.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>

                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share">

<div style="float:right; margin-top:18px;">

<b><a class="comment_count" style="font-size:36px; float:right; color:#bf4b37;" href="news/400991-trump-moves-to-roll-back-financial-regulation.html#disqus_thread" alt="Comments" ></a></b>
<a href="news/400991-trump-moves-to-roll-back-financial-regulation.html#comments" style="margin-right:5px;  margin-left:15px; float:right;" alt="Comments"><img src="http://www.nigeriadailynews.com/images/comments_count.png" width="48" height="48" style="margin-top:-17px;" alt="Comments" /></a>



<br />

<a href="news/400991-trump-moves-to-roll-back-financial-regulation.html#comments" style="font-size:9px; color:#bf4b37;">View Comments</a>

</div>
</div>
<div class="article_sep"><!--dfd--></div>

                                
                                 <span class="hover-effect image_holder">
                                
					<a href="http://www.nigeriadailynews.news/thumbnail.php?file=&amp;size=article_large" rel="lightbox[gallery]"> 
										 
                                         <!-- <img   alt="Trump moves to roll back financial regulation" itemprop="image" src="http://dummyimage.com/900x410/eeeeee/cccccc&amp;text=No+Image"/> -->
                                      
										</a>

                                </span>
                                
                            
                            



    <div style="clear: both;"> </div>

    <div class="entry">

        



         <div class="bodystyles"> <p>President Donald Trump will on Friday move to roll back key reforms enacted after the 2008 financial crisis, in what the White House sees as an effort to cut damaging red tape.</p>
<p>Officials say Trump will sign two executive actions asking the Treasury and the Labor Department to look into ways of reforming rules that were designed to make markets safer and give consumers more protection.</p>
<p>One order will ask the Treasury Department to identify possible changes to a package of financial reforms — know as Dodd-Frank — enacted in 2010 by president Barack Obama.</p>
<div>
<div><ins class="adsbygoogle" data-ad-client="ca-pub-7167863529667065" data-ad-slot="2391118697"/> </div>
<div><ins class="adsbygoogle" data-ad-client="ca-pub-7167863529667065" data-ad-slot="2391118697"/> </div>
</div>
<p>Among other things, the legislation created the consumer financial protection bureau and required banks to keep more capital on hand to prevent over-leveraging.</p>
<p>The review will also target the so-called “Volcker Rule,” which curbs some speculative investments.</p>
<p>“(We) believe that Dodd-Frank in many respects was a piece of massive government overreach,” said a senior administration official, previewing the orders Trump will sign later Friday.</p>
<p>“It imposed hundreds of new regulations on financial institutions, it established an enormous amount of work and effort for financial firms,” the official said.</p>
<p>Republicans have made no secret of their dislike for the consumer financial protections bureau, which looks set to be targeted in the review.</p>
<p>– Fewer banking regulations –</p>
<p>Any substantial repeal of Dodd-Frank would require congressional action, but the Trump White House is keen to send a signal that it is ready to slash red tape.</p>
<p>“We want to have very deep, very vibrant, very open, very transparent markets without having an enormous burden of regulation,” said the official.</p>
<p>Another executive order to be signed takes aim at the so-called fiduciary rule, which legally obliges financial advisors to act in their clients’ best interest.</p>
<p>“We think this was a complete miss on what they were trying to do,” the official said, adding it had been expensive for investment firms.</p>
<p>The rule was scheduled to come into effect in April, but will be deferred, pending review.</p>
<p>“Americans are going to have better choices and better products because we’re not going to burden the banks with literally hundreds of billions of dollars of regulatory costs every year,” Trump advisor and head of the White House National Economic Council, Gary Cohn, told The Wall Street Journal.</p>
<p>“The banks are going to be able to price products more efficiently and more effectively to consumers,” said Cohn, a former Goldman Sachs executive.</p>
<p>Trump is signing the measures on the same day he meets with business leaders that include JP Morgan Chase CEO James Dimon and BlackRock Inc CEO Laurence Fink.</p>
<p>Cohn insisted that the deregulation moves “has nothing to do” with Goldman Sachs or JP Morgan or financial services giants like Citigroup or Bank of America.</p>
<p>“It has to do with being a player in a global market where we should, could and will have a dominant position as long as we don’t regulate ourselves out of that,” he told the newspaper.</p>
<p>Market analyst Jasper Lawler at the London Capital Group believes that “unwinding some of Dodd-Frank is a good thing because it will enable smaller community banks to compete, offering competition to consumers.”</p>
<p>However, repealing too much of Dodd-Frank “puts the entire system at risk of a repeat of 2008.</p>
<p>“The red line is the Volcker rule; if the big banks can engage in proprietary trading, then depositors will be put at much greater risk. The Donald has a difficult balancing act.”</p>
<p>AFP</p></div> 

     <div>   
    <div id="box_article_tags" class="box box_white">
        <h3 class="box_title title_white">Tags</h3>
        
                No tags for this article
            
    </div>
 </div>
        <div class="clearfix sep"><!--sdf--></div>
        
    	
    

<div class="clearfix sep"><!--sdf--></div>
         <div class="share-article-body">
        <div class="main-title">
            <h2>Vote for this Article</h2>
            
        </div>
        <div class="right">
             <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <div class="addthis_sharing_toolbox"></div> -->
            <div class="input select rating-f">
                <select id="rating_handler" name="rating">
                    <option value="1">1</option>
                    <option value="2">2</option>
                    <option value="3">3</option>
                    <option value="4">4</option>
                    <option value="5">5</option>
                </select>
            </div>
            <script>
            var value = 0;
            var article_id = 400991;
            </script>
            
            
            <script>
                jQuery('#rating_handler').barrating({ initialRating:0,showSelectedRating:false ,onSelect:function(value, text){
                    var rating = this;
                    var voteParam = {};
                    voteParam.action = 'article';
                    voteParam.cmd = 'vote';
                    voteParam.template_output = 'box/article_vote';
                    voteParam.ARTICLE_id = article_id;
                    voteParam.ARTICLE_vote = value;
                    jQuery.post(document.location.toString(),voteParam,function(data){
                        jQuery('.share-article-body .right').html(data);
                    });
                }});
            </script>
             
             
         
        </div>
    </div> 
		<div class="clear"> </div>
  

<div style="padding-top:1px;padding-bottom:20px;" align="center" class="comments1"> <a href="news/400991-trump-moves-to-roll-back-financial-regulation.html#comments"><h2 class="box_title_comment title_white" style="padding-left:25px;">Post Your Comment below: >></h2></a> </div>
<span style="dislclm"><b>Disclaimer</b>: Opinions expressed here are those of the writers and do not reflect those of Nigeriadailynews.com. Nigeriadailynews.com accepts no responsibility legal or otherwise for their accuracy of content. Please report any inappropriate content to us, and we will evaluate it as a matter of priority. </span>

 <div style="padding-top:1px;padding-bottom:20px;"> </div>



 
<div id="comments">

                                
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'nigeriadailynews';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=nigeriadailynews">comments powered by Disqus.</a></noscript>

                            

</div>


 		<div style="clear: both;"> </div>
        
<link type="text/css" rel="stylesheet" href="http://www.nigeriadailynews.news/themes/tpl182/css/widget173.css" />
<script type="text/javascript" src="http://www.nigeriadailynews.news/js/car.js"> </script>

<div class="medium-article-list">
    <div id="widget173_holder">
        <div class="widget-title-holder">
            What's next
        </div>
    <div id="widget173">
        
                 
               
                 
                    <div class="slide">
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="news/lifestyle/401014-buhari-s-economy-has-killed-our-business-lagos-prostitutes-lament-current-hardship.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/prostitute_259003850.png&amp;size=article_medium" alt="&#039;Buhari&#039;s Economy Has Killed Our Business&#039; -- Lagos Prostitutes Lament Current Hardship.." itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="news/lifestyle/401014-buhari-s-economy-has-killed-our-business-lagos-prostitutes-lament-current-hardship.html">
                                    &#039;Buhari&#039;s Economy Has Killed Our Business&#039; -- Lagos Prostitutes Lament Current Hardship.. 
                                </a>
                            </h4>
                            <span class="item-date">
                                32 minutes ago 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="gossip/401013-african-lady-and-her-backside-cause-commotion-online-photo.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=mais_528833717.jpg&amp;size=article_medium" alt="African Lady And Her Backside Cause Commotion Online. Photo" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="gossip/401013-african-lady-and-her-backside-cause-commotion-online-photo.html">
                                    African Lady And Her Backside Cause Commotion Online. Photo 
                                </a>
                            </h4>
                            <span class="item-date">
                                37 minutes ago 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="gossip/400945-tv-presenter-shocks-audience-by-pulling-down-her-undies-to-reveal-tattoo-video.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=MAIN_Claudia_Guajardo_979970175.jpg&amp;size=article_medium" alt="TV Presenter Shocks Audience By Pulling Down Her Undies To Reveal Tattoo. (Video)" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="gossip/400945-tv-presenter-shocks-audience-by-pulling-down-her-undies-to-reveal-tattoo-video.html">
                                    TV Presenter Shocks Audience By Pulling Down Her Undies To Reveal Tattoo. (Video) 
                                </a>
                            </h4>
                            <span class="item-date">
                                1 hour ago 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="weddings/400944-6-photos-that-made-us-think-zahra-buhari%E2%80%99s-wedding-was-opulent-photos.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=Zahra_and_Ahmed_Indimi__456496789.jpg&amp;size=article_medium" alt="6 Photos That Made Us think Zahra Buhari’s Wedding Was Opulent (Photos)" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="weddings/400944-6-photos-that-made-us-think-zahra-buhari%E2%80%99s-wedding-was-opulent-photos.html">
                                    6 Photos That Made Us think Zahra Buhari’s Wedding Was Opulent (Photos) 
                                </a>
                            </h4>
                            <span class="item-date">
                                1 hour ago 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="news/lifestyle/400943-you-can-satisfy-your-woman-in-bed-see-the-solution.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/ADVERT_1_611470109.jpg&amp;size=article_medium" alt="You Can Satisfy Your Woman In Bed... See The SOLUTION" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="news/lifestyle/400943-you-can-satisfy-your-woman-in-bed-see-the-solution.html">
                                    You Can Satisfy Your Woman In Bed... See The SOLUTION 
                                </a>
                            </h4>
                            <span class="item-date">
                                1 hour ago 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="news/lifestyle/400942-avoid-these-8-foods-if-you-have-joint-or-body-pain%E2%80%93-expert-reveals.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=eat_joint_pain_FI_462271689.jpg&amp;size=article_medium" alt="Avoid These 8 foods If You Have Joint Or Body Pain– EXPERT REVEALS!!" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="news/lifestyle/400942-avoid-these-8-foods-if-you-have-joint-or-body-pain%E2%80%93-expert-reveals.html">
                                    Avoid These 8 foods If You Have Joint Or Body Pain– EXPERT REVEALS!! 
                                </a>
                            </h4>
                            <span class="item-date">
                                1 hour ago 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="recipes/400941-see-important-reasons-why-everyman-should-stop-eating-okro.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=okro_933727752.jpg&amp;size=article_medium" alt="See Important Reasons Why Everyman Should Stop Eating Okro" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="recipes/400941-see-important-reasons-why-everyman-should-stop-eating-okro.html">
                                    See Important Reasons Why Everyman Should Stop Eating Okro 
                                </a>
                            </h4>
                            <span class="item-date">
                                1 hour ago 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="gossip/400847-%26amp%3Bquot%3Bneymar%E2%80%99s-pretty-ex-girlfriend-is-now-dating-turkish-%E2%80%98arms-dealer-who-sells-missile-%26amp%3Bquot%3B.-photos.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=photo22_330539458.png&amp;size=article_medium" alt="&quot;Neymar’s Pretty Ex-girlfriend Is Now Dating Turkish ‘Arms Dealer Who Sells Missile&#039;&quot;. Photos" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="gossip/400847-%26amp%3Bquot%3Bneymar%E2%80%99s-pretty-ex-girlfriend-is-now-dating-turkish-%E2%80%98arms-dealer-who-sells-missile-%26amp%3Bquot%3B.-photos.html">
                                    &quot;Neymar’s Pretty Ex-girlfriend Is Now Dating Turkish ‘Arms Dealer Who Sells Missile&#039;&quot;. Photos 
                                </a>
                            </h4>
                            <span class="item-date">
                                3 hours 12 minutes ago 
                            </span>
                        </div>
                        
                        </div> 
                               
                    </div>
                
                 
                    <div class="slide">
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="news/odd/400846-kerosene-lantern-explodes-kills-pregnant-woman-and-her-son-in-enugu.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=fire_537629730.png&amp;size=article_medium" alt="Kerosene Lantern Explodes, Kills Pregnant Woman And Her Son In Enugu...." itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="news/odd/400846-kerosene-lantern-explodes-kills-pregnant-woman-and-her-son-in-enugu.html">
                                    Kerosene Lantern Explodes, Kills Pregnant Woman And Her Son In Enugu.... 
                                </a>
                            </h4>
                            <span class="item-date">
                                3 hours 16 minutes ago 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="news/odd/400845-environmental-truck-ran-into-a-supermarket-in-abia-state-kills-young-man-photos.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=c1_807176818.png&amp;size=article_medium" alt="Environmental Truck Ran Into A Supermarket In Abia State, Kills Young Man. Photos" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="news/odd/400845-environmental-truck-ran-into-a-supermarket-in-abia-state-kills-young-man-photos.html">
                                    Environmental Truck Ran Into A Supermarket In Abia State, Kills Young Man. Photos 
                                </a>
                            </h4>
                            <span class="item-date">
                                3 hours 22 minutes ago 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="gossip/400844-%E2%80%98world%E2%80%99s-oldest-fiancee%E2%80%99%2C106%2C-gets-engaged-to-her-66-year-old-lover.-see-photos.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/fluj_555211589.jpg&amp;size=article_medium" alt="‘World’s Oldest Fiancee’,106, Gets Engaged To Her 66-Year-Old Lover. See Photos" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="gossip/400844-%E2%80%98world%E2%80%99s-oldest-fiancee%E2%80%99%2C106%2C-gets-engaged-to-her-66-year-old-lover.-see-photos.html">
                                    ‘World’s Oldest Fiancee’,106, Gets Engaged To Her 66-Year-Old Lover. See Photos 
                                </a>
                            </h4>
                            <span class="item-date">
                                3 hours 26 minutes ago 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="video/400843-if-you-sleep-with-me-you-sleep-with-a-snake-nigerian-lady-confesses-photos.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=p1_457478228.png&amp;size=article_medium" alt="&quot;If You Sleep With Me, You Sleep With A SNAKE&quot; - Nigerian Lady Confesses. Photos" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="video/400843-if-you-sleep-with-me-you-sleep-with-a-snake-nigerian-lady-confesses-photos.html">
                                    &quot;If You Sleep With Me, You Sleep With A SNAKE&quot; - Nigerian Lady Confesses. Photos 
                                </a>
                            </h4>
                            <span class="item-date">
                                3 hours 46 minutes ago 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="image_gallery/400706-demonic-manifestations-see-what-happened-during-prayers-in-a-ugandan-church.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/d1_182834166.jpg&amp;size=article_medium" alt="&quot;Demonic Manifestations&quot;; See What Happened During Prayers In A Ugandan Church..." itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="image_gallery/400706-demonic-manifestations-see-what-happened-during-prayers-in-a-ugandan-church.html">
                                    &quot;Demonic Manifestations&quot;; See What Happened During Prayers In A Ugandan Church... 
                                </a>
                            </h4>
                            <span class="item-date">
                                20 hours 46 minutes ago 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="news/odd/400705-man-found-hanging-on-a-tree-in-an-apparent-suicide-in-kano-state-graphic-photos.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/fanb_375911180.jpg&amp;size=article_medium" alt="Man Found Hanging On A Tree In An Apparent Suicide In Kano State. Graphic Photos" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="news/odd/400705-man-found-hanging-on-a-tree-in-an-apparent-suicide-in-kano-state-graphic-photos.html">
                                    Man Found Hanging On A Tree In An Apparent Suicide In Kano State. Graphic Photos 
                                </a>
                            </h4>
                            <span class="item-date">
                                20 hours 50 minutes ago 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="gossip/400552-see-what-this-girl-posted-online-about-the-guy-she-loves-and-her-sister-in-law.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=Capture__4__706306649.png&amp;size=article_medium" alt="See What This Girl Posted Online About The Guy She Loves And Her Sister-in-law.." itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="gossip/400552-see-what-this-girl-posted-online-about-the-guy-she-loves-and-her-sister-in-law.html">
                                    See What This Girl Posted Online About The Guy She Loves And Her Sister-in-law.. 
                                </a>
                            </h4>
                            <span class="item-date">
                                02/02/2017 08:05:00 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="news/lifestyle/400551-crazy-15-most-ridiculous-pickup-lines-women-hate-guys-read-and-learn.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=love_817062377.jpg&amp;size=article_medium" alt="Crazy!! 15 Most Ridiculous Pickup Lines Women Hate, Guys Read and Learn" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="news/lifestyle/400551-crazy-15-most-ridiculous-pickup-lines-women-hate-guys-read-and-learn.html">
                                    Crazy!! 15 Most Ridiculous Pickup Lines Women Hate, Guys Read and Learn 
                                </a>
                            </h4>
                            <span class="item-date">
                                02/02/2017 08:02:00 
                            </span>
                        </div>
                        
                        </div> 
                               
                    </div>
                
                 
                    <div class="slide">
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="news/lifestyle/400550-8-different-kisses-and-their-hidden-meanings.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=kiss_1_150746608.jpg&amp;size=article_medium" alt="8 Different Kisses And Their Hidden Meanings!" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="news/lifestyle/400550-8-different-kisses-and-their-hidden-meanings.html">
                                    8 Different Kisses And Their Hidden Meanings! 
                                </a>
                            </h4>
                            <span class="item-date">
                                02/02/2017 07:54:00 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="news/lifestyle/400549-for-beginners-the-good-girl%E2%80%99s-guide-to-rough-s3x-18%2B.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=enhanced__903542653.jpg&amp;size=article_medium" alt="For Beginners: The Good Girl’s Guide to Rough S3x (18+)" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="news/lifestyle/400549-for-beginners-the-good-girl%E2%80%99s-guide-to-rough-s3x-18%2B.html">
                                    For Beginners: The Good Girl’s Guide to Rough S3x (18+) 
                                </a>
                            </h4>
                            <span class="item-date">
                                02/02/2017 07:50:00 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="news/lifestyle/400548-do-you-guys-know-that-rough-s3x-can-break-your-manh00d.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=hdhdhdh_570390272.jpg&amp;size=article_medium" alt="Do You Guys Know That Rough S3x Can Break Your Manh00d?" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="news/lifestyle/400548-do-you-guys-know-that-rough-s3x-can-break-your-manh00d.html">
                                    Do You Guys Know That Rough S3x Can Break Your Manh00d? 
                                </a>
                            </h4>
                            <span class="item-date">
                                02/02/2017 07:45:00 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="news/odd/400547-man-high-on-cocaine-spotted-casually-strolling-the-streets-while-on-fire-photos.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=mire_918500305.jpg&amp;size=article_medium" alt="Man High On Cocaine Spotted Casually Strolling The Streets While On FIRE. Photos" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="news/odd/400547-man-high-on-cocaine-spotted-casually-strolling-the-streets-while-on-fire-photos.html">
                                    Man High On Cocaine Spotted Casually Strolling The Streets While On FIRE. Photos 
                                </a>
                            </h4>
                            <span class="item-date">
                                02/02/2017 07:40:00 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="news/odd/400546-4-year-old-boy-miraculously-saved-after-being-involved-in-a-fatal-accident-photos.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=daxx_308734834.jpg&amp;size=article_medium" alt="4-Year-Old Boy Miraculously Saved After Being Involved In A Fatal Accident. Photos" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="news/odd/400546-4-year-old-boy-miraculously-saved-after-being-involved-in-a-fatal-accident-photos.html">
                                    4-Year-Old Boy Miraculously Saved After Being Involved In A Fatal Accident. Photos 
                                </a>
                            </h4>
                            <span class="item-date">
                                02/02/2017 07:36:00 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="gossip/400545-choir-teacher-arrested-after-exposing-her-private-part-in-front-of-underaged-students-photos.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/nadob2_736280917.jpg&amp;size=article_medium" alt="Choir Teacher Arrested After Exposing Her Private Part In Front Of Underaged Students. Photos" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="gossip/400545-choir-teacher-arrested-after-exposing-her-private-part-in-front-of-underaged-students-photos.html">
                                    Choir Teacher Arrested After Exposing Her Private Part In Front Of Underaged Students. Photos 
                                </a>
                            </h4>
                            <span class="item-date">
                                02/02/2017 07:33:00 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="news/law-and-crime/400544-indian-guy-kills-african-girl-after-a-fight-in-his-apartment-graphic-photos-video.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=pix_845985060.png&amp;size=article_medium" alt="Indian Guy Kills African Girl After A Fight In His Apartment. Graphic Photos/Video" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="news/law-and-crime/400544-indian-guy-kills-african-girl-after-a-fight-in-his-apartment-graphic-photos-video.html">
                                    Indian Guy Kills African Girl After A Fight In His Apartment. Graphic Photos/Video 
                                </a>
                            </h4>
                            <span class="item-date">
                                02/02/2017 07:29:00 
                            </span>
                        </div>
                        
                        </div> 
                        
                        <div class="item ">
                        <div class="item-image">
                            
                            <a href="gossip/400543-shocker-snake-gets-stuck-in-woman-s-stretched-earlobe-see-photos.html" class="hover-image">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/gake1_278185557.jpg&amp;size=article_medium" alt="Shocker! Snake Gets Stuck In Woman&#039;s Stretched Earlobe. See Photos" itemprop="image" />
                                        
                                     </a>
                        </div>
                        <div class="item-meta-content">
                            <h4><a href="gossip/400543-shocker-snake-gets-stuck-in-woman-s-stretched-earlobe-see-photos.html">
                                    Shocker! Snake Gets Stuck In Woman&#039;s Stretched Earlobe. See Photos 
                                </a>
                            </h4>
                            <span class="item-date">
                                02/02/2017 07:25:00 
                            </span>
                        </div>
                        
                        </div> 
                               
                    </div>
                
                
              
                
            
        <div class="clear"><!--dfs--></div>
    </div>
    
    
    </div>
    </div>
    
    
    <script>
   
    jQuery('#widget173').bxSlider({auto:true,pager: false,controls:true,nextText:'<i class="fa fa-chevron-right" />',prevText:'<i class="fa fa-chevron-left" />'});
    </script>

       
        <div style="clear: both;"> </div>


        <div class="postauthor">
            <h3 class="additional">About the Author: <a href="author/floraeze/" title="Posts by Ada McPepple" rel="author">Ada McPepple</a> </h3>
            
            
            <div class="authordesc"></div>
        </div>
        <div style="clear: both;"> </div>


					


    <div class="strict-block">
        <div class="block-title">
            <h2>Related Articles</h2>
        </div>
        <!-- BEGIN .block-content -->
        <div class="block-content item-block-1 split-stuff blocks-3">
                  
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/401012-dos-santos-angola-s-secretive-leader-heads-towards-exit.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/401012-dos-santos-angola-s-secretive-leader-heads-towards-exit.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 03/02/2017 08:20:00 </a>

                            <a href="news/401012-dos-santos-angola-s-secretive-leader-heads-towards-exit.html" class="item-photo">
                                
                                    <img alt="Dos Santos: Angola&#039;s secretive leader heads towards exit" itemprop="image" src="http://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/401012-dos-santos-angola-s-secretive-leader-heads-towards-exit.html">Dos Santos: Angola&#039;s secretive leader heads towards exit
                                </a>
                        </h3>


                            <p>Angolan President Jose Eduardo dos Santos's announcement Friday that he will step down brings to an end a 37-year reign marked by an unrelenting authoritarian </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/401011-10-things-you-need-to-know-before-the-opening-bell-spy-spx-qqq-dia-amzn-cmg-gpro.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/401011-10-things-you-need-to-know-before-the-opening-bell-spy-spx-qqq-dia-amzn-cmg-gpro.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 03/02/2017 08:33:00 </a>

                            <a href="news/401011-10-things-you-need-to-know-before-the-opening-bell-spy-spx-qqq-dia-amzn-cmg-gpro.html" class="item-photo">
                                
                                    <img alt="10 things you need to know before the opening bell (SPY, SPX, QQQ, DIA, AMZN, CMG, GPRO)" itemprop="image" src="http://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/401011-10-things-you-need-to-know-before-the-opening-bell-spy-spx-qqq-dia-amzn-cmg-gpro.html">10 things you need to know before the opening bell (SPY, SPX, QQQ, DIA, AMZN, CMG, GPRO)
                                </a>
                        </h3>


                            <p>The jobs report is coming. The US economy is expected to have added 175,000 nonfarm jobs in January as the unemployment rate held at 4.7%. </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/401010-wage-growth-stumbles.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/401010-wage-growth-stumbles.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 03/02/2017 08:41:00 </a>

                            <a href="news/401010-wage-growth-stumbles.html" class="item-photo">
                                
                                    <img alt="Wage growth stumbles" itemprop="image" src="http://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/401010-wage-growth-stumbles.html">Wage growth stumbles
                                </a>
                        </h3>


                            <p>This was most likely not high enough to support the Fed's stated inflation target of 2% year-over-year.
However, 2016 saw wages climb at a somewhat faster </p>


                           
                        </div>
                    </div>
            
        
       

            <!-- END .block-content -->
        </div>
        <!-- END .strict-block -->
    </div>



						
					<div align="center" style="padding-bottom:10px;">

<script type="text/javascript">
    google_ad_client = "ca-pub-5885846969456936";
    google_ad_slot = "6240665387";
    google_ad_width = 468;
    google_ad_height = 60;
</script>
<!-- 468x60 - AM -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>
					


    <div class="strict-block">
        <div class="block-title">
            <h2>Most Watched Videos</h2>
			<a href="http://www.nigeriadailynews.news/videos/index.1.html" class="panel-title-right">View all posts</a>
        </div>
        <!-- BEGIN .block-content -->
        <div class="block-content item-block-1 split-stuff blocks-3">
                  
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="video/394445-relief-as-nnpc-produces-more-litres-of-kerosene-and-diesel.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="video/index.1.html" class="item-category">Videos</a>
                            <a href="video/394445-relief-as-nnpc-produces-more-litres-of-kerosene-and-diesel.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 18/01/2017 07:50:00 </a>

                            <a href="video/394445-relief-as-nnpc-produces-more-litres-of-kerosene-and-diesel.html" class="item-photo">
                                
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=file_photo3_534631636.png&amp;size=summary_large" alt="NNPC Produces 4.6m Litres of Kerosene, 7.7m Litres of diesel" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="video/394445-relief-as-nnpc-produces-more-litres-of-kerosene-and-diesel.html">NNPC Produces 4.6m Litres of Kerosene, 7.7m Litres of diesel
                                </a>
                        </h3>


                            <p>- Earlier this year, there was report that 3 Nigerian refineries have resumed production of Automative Gas oil (AGO) and Dual Purpose Kerosene (DPK)
- The </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="video/398240-it%E2%80%99s-a-lie-judges-are-not-owed-four-months-salary-%E2%80%93-senate.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="video/index.1.html" class="item-category">Videos</a>
                            <a href="video/398240-it%E2%80%99s-a-lie-judges-are-not-owed-four-months-salary-%E2%80%93-senate.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 27/01/2017 04:08:00 </a>

                            <a href="video/398240-it%E2%80%99s-a-lie-judges-are-not-owed-four-months-salary-%E2%80%93-senate.html" class="item-photo">
                                
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=file_1_229334023.png&amp;size=summary_large" alt="Judges are not owed four months salary – Senate" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="video/398240-it%E2%80%99s-a-lie-judges-are-not-owed-four-months-salary-%E2%80%93-senate.html">Judges are not owed four months salary – Senate
                                </a>
                        </h3>


                            <p>- The Nigerian Senate has denied claims that judge are being owed
- The Senate committee on judiciary said the judges have been paid up to </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="video/392299-corruption-ex-chief-of-defence-built-n100m-churches-and-a-mosque-from-stolen-money-witness.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="video/index.1.html" class="item-category">Videos</a>
                            <a href="video/392299-corruption-ex-chief-of-defence-built-n100m-churches-and-a-mosque-from-stolen-money-witness.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 13/01/2017 08:04:00 </a>

                            <a href="video/392299-corruption-ex-chief-of-defence-built-n100m-churches-and-a-mosque-from-stolen-money-witness.html" class="item-photo">
                                
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/Alex_badeh_141207367.png&amp;size=summary_large" alt="Ex-chief of defence built N100m churches and a mosque from stolen money - Witness" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="video/392299-corruption-ex-chief-of-defence-built-n100m-churches-and-a-mosque-from-stolen-money-witness.html">Ex-chief of defence built N100m churches and a mosque from stolen money - Witness
                                </a>
                        </h3>


                            <p>- A prosecution witness against Air Chief Marshal Alex Badeh has alleged that former chief of defence staff spent N100 million on a mosque and </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="video/396447-this-is-how-to-end-killings-in-southern-kaduna-el-rufai.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="video/index.1.html" class="item-category">Videos</a>
                            <a href="video/396447-this-is-how-to-end-killings-in-southern-kaduna-el-rufai.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 23/01/2017 05:36:00 </a>

                            <a href="video/396447-this-is-how-to-end-killings-in-southern-kaduna-el-rufai.html" class="item-photo">
                                
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=file_phot3_405330879.png&amp;size=summary_large" alt="This is how to end killings in southern Kaduna - El-Rufai" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="video/396447-this-is-how-to-end-killings-in-southern-kaduna-el-rufai.html">This is how to end killings in southern Kaduna - El-Rufai
                                </a>
                        </h3>


                            <p>- Governor El-Rufai has mentioned 3 steps the Kaduna state goverment is taking to end violence in southern Kaduna
- He also revealed the government's plan </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="video/400459-acting-president-osinbajo-makes-another-crucial-decision-in-buhari-s-absence.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="video/index.1.html" class="item-category">Videos</a>
                            <a href="video/400459-acting-president-osinbajo-makes-another-crucial-decision-in-buhari-s-absence.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 02/02/2017 04:23:00 </a>

                            <a href="video/400459-acting-president-osinbajo-makes-another-crucial-decision-in-buhari-s-absence.html" class="item-photo">
                                
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/file_photo1_931786352.png&amp;size=summary_large" alt="Acting President Osinbajo makes another crucial decision in Buhari&#039;s absence" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="video/400459-acting-president-osinbajo-makes-another-crucial-decision-in-buhari-s-absence.html">Acting President Osinbajo makes another crucial decision in Buhari&#039;s absence
                                </a>
                        </h3>


                            <p>Following the need to provide affordable prices of food across the nation, President Muhammadu Buhari's administration has constituted a Presidential Task Force.
The acting president Yemi </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="video/392028-just-in-boko-haram-reportedly-kills-nigerian-army-captain-lieutenant.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="video/index.1.html" class="item-category">Videos</a>
                            <a href="video/392028-just-in-boko-haram-reportedly-kills-nigerian-army-captain-lieutenant.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 12/01/2017 14:32:00 </a>

                            <a href="video/392028-just-in-boko-haram-reportedly-kills-nigerian-army-captain-lieutenant.html" class="item-photo">
                                
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/army2_253591752.png&amp;size=summary_large" alt="JUST IN: Boko Haram reportedly kills Nigerian Army captain, lieutenant" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="video/392028-just-in-boko-haram-reportedly-kills-nigerian-army-captain-lieutenant.html">JUST IN: Boko Haram reportedly kills Nigerian Army captain, lieutenant
                                </a>
                        </h3>


                            <p>- Two Nigerian Army officers have reportedly lost their lives after an IED planted by Boko Haram terrorists exploded in Borno state
- Report suggests that </p>


                           
                        </div>
                    </div>
            
        
       

            <!-- END .block-content -->
        </div>
        <!-- END .strict-block -->
    </div>




					
	<div class="advert" style="padding-bottom:20px;" align="center">

<script type="text/javascript">
    google_ad_client = "ca-pub-5885846969456936";
    google_ad_slot = "7093993524";
    google_ad_width = 728;
    google_ad_height = 90;
</script>
<!-- 728x90 - AM -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

   
    </div>

					


    <div class="strict-block">
        <div class="block-title">
            <h2>Most Read News</h2>
			<a href="http://www.nigeriadailynews.news/keywords/recommended/index.1.html" class="panel-title-right">View all posts</a>
        </div>
        <!-- BEGIN .block-content -->
        <div class="block-content item-block-1 split-stuff blocks-3">
                  
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/400523-dpr-to-check-unauthorised-hike-in-petrol-price.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/400523-dpr-to-check-unauthorised-hike-in-petrol-price.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 02/02/2017 07:08:00 </a>

                            <a href="news/400523-dpr-to-check-unauthorised-hike-in-petrol-price.html" class="item-photo">
                                
                                    <img alt="DPR to check unauthorised hike in petrol price" itemprop="image" src="http://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/400523-dpr-to-check-unauthorised-hike-in-petrol-price.html">DPR to check unauthorised hike in petrol price
                                </a>
                        </h3>


                            <p>The Department of Petroleum Resources in Bayelsa says it has stepped up its regulatory activities to check unauthorised hike in the price of petrol by </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/400102-ondo-youths-protest-against-mimiko%E2%80%99s-2017-budget-presentation.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/400102-ondo-youths-protest-against-mimiko%E2%80%99s-2017-budget-presentation.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 01/02/2017 08:54:00 </a>

                            <a href="news/400102-ondo-youths-protest-against-mimiko%E2%80%99s-2017-budget-presentation.html" class="item-photo">
                                
                                    <img alt="Ondo youths protest against Mimiko’s 2017 budget presentation" itemprop="image" src="http://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/400102-ondo-youths-protest-against-mimiko%E2%80%99s-2017-budget-presentation.html">Ondo youths protest against Mimiko’s 2017 budget presentation
                                </a>
                        </h3>


                            <p>Some youths in Ondo State on Wednesday in Akure protested against Governor Olusegun Mimiko over planned presentation of the 2017 budget at the state House </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/400714-protesters-attack-mimiko%E2%80%99s-convoy-in-akure.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/400714-protesters-attack-mimiko%E2%80%99s-convoy-in-akure.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 02/02/2017 23:32:00 </a>

                            <a href="news/400714-protesters-attack-mimiko%E2%80%99s-convoy-in-akure.html" class="item-photo">
                                
                                    <img alt="Protesters attack Mimiko’s convoy in Akure" itemprop="image" src="http://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/400714-protesters-attack-mimiko%E2%80%99s-convoy-in-akure.html">Protesters attack Mimiko’s convoy in Akure
                                </a>
                        </h3>


                            <p>By Dayo Johnson
Akure—PROTESTERS  yesterday attacked the convoy of the Ondo State governor, Dr. Olusegun Mimiko as the leadership crisis in the House of Assembly deepen.
 </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/400623-madness-ugandan-police-officer-kills-wife-commits-suicide-graphic-photos.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/400623-madness-ugandan-police-officer-kills-wife-commits-suicide-graphic-photos.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 02/02/2017 10:01:00 </a>

                            <a href="news/400623-madness-ugandan-police-officer-kills-wife-commits-suicide-graphic-photos.html" class="item-photo">
                                
                                    <img alt="Madness: Ugandan police officer kills wife, commits suicide (Graphic Photos)" itemprop="image" src="http://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/400623-madness-ugandan-police-officer-kills-wife-commits-suicide-graphic-photos.html">Madness: Ugandan police officer kills wife, commits suicide (Graphic Photos)
                                </a>
                        </h3>


                            <p>A demented police officer attached to VIP Protection Unit of the Uganda Police Force, Godfrey Sabiti, has committed suicide after shooting his wife dead following </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/398520-beware-of-sucide-bombers-defence-headquarters-to-nigerians.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/398520-beware-of-sucide-bombers-defence-headquarters-to-nigerians.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 27/01/2017 12:37:00 </a>

                            <a href="news/398520-beware-of-sucide-bombers-defence-headquarters-to-nigerians.html" class="item-photo">
                                
                                    <img alt="Beware of sucide bombers, Defence headquarters to Nigerians" itemprop="image" src="http://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/398520-beware-of-sucide-bombers-defence-headquarters-to-nigerians.html">Beware of sucide bombers, Defence headquarters to Nigerians
                                </a>
                        </h3>


                            <p>Nigerian Defence Headquaters has cautioned Nigerians to be aware of new tactics adopted by female suicide bombers in the troubled North-East region of the country.
Military </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="news/398776-nba-phil-jackson-gave-carmelo-anthony-a-special-bonus-in-his-124-million-contract-and-it-s-coming-back-to-haunt-him.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="news/index.1.html" class="item-category">News</a>
                            <a href="news/398776-nba-phil-jackson-gave-carmelo-anthony-a-special-bonus-in-his-124-million-contract-and-it-s-coming-back-to-haunt-him.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 28/01/2017 07:09:00 </a>

                            <a href="news/398776-nba-phil-jackson-gave-carmelo-anthony-a-special-bonus-in-his-124-million-contract-and-it-s-coming-back-to-haunt-him.html" class="item-photo">
                                
                                    <img alt="NBA: Phil Jackson gave Carmelo Anthony a special bonus in his $124 million contract, and it&#039;s coming back to haunt him" itemprop="image" src="http://dummyimage.com/270x140/eeeeee/cccccc&text=No+Image" />
                                  </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="news/398776-nba-phil-jackson-gave-carmelo-anthony-a-special-bonus-in-his-124-million-contract-and-it-s-coming-back-to-haunt-him.html">NBA: Phil Jackson gave Carmelo Anthony a special bonus in his $124 million contract, and it&#039;s coming back to haunt him
                                </a>
                        </h3>


                            <p>Carmelo Anthony and the New York Knicks seem destined for a breakup.
With the Knicks, losers of 14 of their last 18 games, falling to 20-27 </p>


                           
                        </div>
                    </div>
            
        
       

            <!-- END .block-content -->
        </div>
        <!-- END .strict-block -->
    </div>




					


    <div class="strict-block">
        <div class="block-title">
            <h2>Most Watched Movies</h2>
        </div>
        <!-- BEGIN .block-content -->
        <div class="block-content item-block-1 split-stuff blocks-3">
                  
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="nigerian-movies/299796-sex-slave-boy-in-america.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="nigerian-movies/index.1.html" class="item-category">Movies</a>
                            <a href="nigerian-movies/299796-sex-slave-boy-in-america.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 03/06/2016 13:34:00 </a>

                            <a href="nigerian-movies/299796-sex-slave-boy-in-america.html" class="item-photo">
                                
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/sex_785238000.png&amp;size=summary_large" alt="Sex Slave Boy In America" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="nigerian-movies/299796-sex-slave-boy-in-america.html">Sex Slave Boy In America
                                </a>
                        </h3>


                            <p>Nigerian Romance Movies 2016 latest Full Movies about a guy who left for the USA with high hopes of finding greener pastures. Unfortunately it wasn't </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="nigerian-movies/322029-my-secret-boyfriends-2.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="nigerian-movies/index.1.html" class="item-category">Movies</a>
                            <a href="nigerian-movies/322029-my-secret-boyfriends-2.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 21/07/2016 12:32:00 </a>

                            <a href="nigerian-movies/322029-my-secret-boyfriends-2.html" class="item-photo">
                                
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=secret_boy_friend_960994012.png&amp;size=summary_large" alt="My Secret Boyfriends 2" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="nigerian-movies/322029-my-secret-boyfriends-2.html">My Secret Boyfriends 2
                                </a>
                        </h3>


                            <p>Starring; Van Vicker, Chika Ike, Yul Edochie </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="nigerian-movies/322031-jenifa-the-tomato-seller-2.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="nigerian-movies/index.1.html" class="item-category">Movies</a>
                            <a href="nigerian-movies/322031-jenifa-the-tomato-seller-2.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 21/07/2016 12:44:00 </a>

                            <a href="nigerian-movies/322031-jenifa-the-tomato-seller-2.html" class="item-photo">
                                
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=Jenefa_320801227.png&amp;size=summary_large" alt="Jenifa The Tomato Seller 2" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="nigerian-movies/322031-jenifa-the-tomato-seller-2.html">Jenifa The Tomato Seller 2
                                </a>
                        </h3>


                            <p>A New Nigerian Movies Latest 2016 full movies and African Nollywood 2016 Full Movies
A stingy traditional doctor fell in love with a local tomato hawker. </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="nigerian-movies/325205-witch-as-second-wife.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="nigerian-movies/index.1.html" class="item-category">Movies</a>
                            <a href="nigerian-movies/325205-witch-as-second-wife.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 29/07/2016 12:42:00 </a>

                            <a href="nigerian-movies/325205-witch-as-second-wife.html" class="item-photo">
                                
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=Witch_151029369.png&amp;size=summary_large" alt="Witch As Second Wife" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="nigerian-movies/325205-witch-as-second-wife.html">Witch As Second Wife
                                </a>
                        </h3>


                            <p>Nigerian Movies 2016 Latest Full Movies In search of money and children will make one take some wrong decisions not minding the consequences.
Starring: Ini Edo, </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="nigerian-movies/305446-dangerous-models-2.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="nigerian-movies/index.1.html" class="item-category">Movies</a>
                            <a href="nigerian-movies/305446-dangerous-models-2.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 13/06/2016 11:13:00 </a>

                            <a href="nigerian-movies/305446-dangerous-models-2.html" class="item-photo">
                                
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=danger_857520169.png&amp;size=summary_large" alt="Dangerous Models 2" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="nigerian-movies/305446-dangerous-models-2.html">Dangerous Models 2
                                </a>
                        </h3>


                            <p>Nollywood Wonder offers you this nollywood movies 2016 latest full movies about Natasha and her flat mate are all ladies from a village who come </p>


                           
                        </div>
                    </div>
            
                    <div class="item-block">
                        <div class="item-header">
                            <a href="nigerian-movies/299718-lies-of-married-men.html#comments" class="item-comment" style="background: #2C3E50;"><span>
                            0</span><i> </i> </a>
                            <a href="nigerian-movies/index.1.html" class="item-category">Movies</a>
                            <a href="nigerian-movies/299718-lies-of-married-men.html" class="item-date">
                                <i class="fa fa-clock-o"> </i> 03/06/2016 13:13:00 </a>

                            <a href="nigerian-movies/299718-lies-of-married-men.html" class="item-photo">
                                
                                <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/mardman_735117171.png&amp;size=summary_large" alt="Lies Of Married Men" itemprop="image" />
                                
                              </a>
                        </div>
                        <div class="item-content">
                            <h3>
                            <a href="nigerian-movies/299718-lies-of-married-men.html">Lies Of Married Men
                                </a>
                        </h3>


                            <p>How crazy a man can get by killing his best friend for his mistress.. watch as the story unfolds!
Starring; Rita Dominic, Ashley Nwosu, Patience Ozokwor, </p>


                           
                        </div>
                    </div>
            
        
       

            <!-- END .block-content -->
        </div>
        <!-- END .strict-block -->
    </div>








        <div style="clear: both;"> </div>

    </div>

  
                        </article>
							
				</div>

				 
    <aside id="sidebar" class="right">
        
   <div class="widget-5 widget">
<img src="http://www.nigeriadailynews.news/advertisement.gif"><br>

<div id="ad3">
	</div> 

                    </br></img></div>
        

 <div class="widget-2 widget">
    <h3>More from News</h3>
    <div class="w-news-list">
     
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/400492-fitrness-and-weight-loss-this-1-move-will-leave-your-entire-body-sore-af.html">
                            
                                            <img alt="Fitrness and Weight Loss: This 1 move will leave your entire body sore AF" itemprop="image" src="http://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/400492-fitrness-and-weight-loss-this-1-move-will-leave-your-entire-body-sore-af.html">Fitrness and Weight Loss: This 1 move will leave your entire body sore AF
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/400492-fitrness-and-weight-loss-this-1-move-will-leave-your-entire-body-sore-af.html"><i class="fa fa-clock-o"> </i>2017-02-02 11:30:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/400492-fitrness-and-weight-loss-this-1-move-will-leave-your-entire-body-sore-af.html#comments" itemprop="discussionURL" title="Fitrness and Weight Loss: This 1 move will leave your entire body sore AF">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/400492-fitrness-and-weight-loss-this-1-move-will-leave-your-entire-body-sore-af.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/400493-relationships-and-sex-we-haven%E2%80%99t-had-sex-in-a-while.-is-that-a-problem-%E2%80%99.html">
                            
                                            <img alt="Relationships and Sex: &#039;We haven’t had sex in a while. Is that a problem?’" itemprop="image" src="http://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/400493-relationships-and-sex-we-haven%E2%80%99t-had-sex-in-a-while.-is-that-a-problem-%E2%80%99.html">Relationships and Sex: &#039;We haven’t had sex in a while. Is that a problem?’
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/400493-relationships-and-sex-we-haven%E2%80%99t-had-sex-in-a-while.-is-that-a-problem-%E2%80%99.html"><i class="fa fa-clock-o"> </i>2017-02-02 11:00:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/400493-relationships-and-sex-we-haven%E2%80%99t-had-sex-in-a-while.-is-that-a-problem-%E2%80%99.html#comments" itemprop="discussionURL" title="Relationships and Sex: &#039;We haven’t had sex in a while. Is that a problem?’">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/400493-relationships-and-sex-we-haven%E2%80%99t-had-sex-in-a-while.-is-that-a-problem-%E2%80%99.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/400671-osinbajo-holds-private-meeting-with-saraki-dogara.html">
                            
                                            <img alt="Osinbajo Holds Private Meeting With Saraki, Dogara" itemprop="image" src="http://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/400671-osinbajo-holds-private-meeting-with-saraki-dogara.html">Osinbajo Holds Private Meeting With Saraki, Dogara
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/400671-osinbajo-holds-private-meeting-with-saraki-dogara.html"><i class="fa fa-clock-o"> </i>2017-02-02 11:09:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/400671-osinbajo-holds-private-meeting-with-saraki-dogara.html#comments" itemprop="discussionURL" title="Osinbajo Holds Private Meeting With Saraki, Dogara">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/400671-osinbajo-holds-private-meeting-with-saraki-dogara.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/400602-fuming-mourinho-shows-strain-as-united-problems-mount.html">
                            
                                            <img alt="Fuming Mourinho shows strain as United problems mount" itemprop="image" src="http://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/400602-fuming-mourinho-shows-strain-as-united-problems-mount.html">Fuming Mourinho shows strain as United problems mount
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/400602-fuming-mourinho-shows-strain-as-united-problems-mount.html"><i class="fa fa-clock-o"> </i>2017-02-02 09:07:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/400602-fuming-mourinho-shows-strain-as-united-problems-mount.html#comments" itemprop="discussionURL" title="Fuming Mourinho shows strain as United problems mount">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/400602-fuming-mourinho-shows-strain-as-united-problems-mount.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/400616-relationships-and-sex-5-things-that-happen-when-you-stop-having-sex.html">
                            
                                            <img alt="Relationships and Sex: 5 things that happen when you stop having sex" itemprop="image" src="http://dummyimage.com/70x50/eeeeee/cccccc&text=No+Image" />
                                         </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/400616-relationships-and-sex-5-things-that-happen-when-you-stop-having-sex.html">Relationships and Sex: 5 things that happen when you stop having sex
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/400616-relationships-and-sex-5-things-that-happen-when-you-stop-having-sex.html"><i class="fa fa-clock-o"> </i>2017-02-02 13:16:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/400616-relationships-and-sex-5-things-that-happen-when-you-stop-having-sex.html#comments" itemprop="discussionURL" title="Relationships and Sex: 5 things that happen when you stop having sex">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/400616-relationships-and-sex-5-things-that-happen-when-you-stop-having-sex.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</div>


        

 <div class="widget-2 widget">
    <h3><a href="http://www.nigeriadailynews.news/keywords/recommended">Recommended</a></h3>
    <div class="w-news-list">
     
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/lifestyle/398511-how-to-get-fast-hair-growth-top-17-tips.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/Lady_398501479.png&amp;size=article_medium" alt="How to get fast hair growth? - Top 17 tips" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/lifestyle/398511-how-to-get-fast-hair-growth-top-17-tips.html">How to get fast hair growth? - Top 17 tips
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/lifestyle/398511-how-to-get-fast-hair-growth-top-17-tips.html"><i class="fa fa-clock-o"> </i>2017-01-27 11:30:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/lifestyle/398511-how-to-get-fast-hair-growth-top-17-tips.html#comments" itemprop="discussionURL" title="How to get fast hair growth? - Top 17 tips">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/lifestyle/398511-how-to-get-fast-hair-growth-top-17-tips.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/398642-amazing-secret-formula-to-cure-bald-head-finally-discovered.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/bad_head_251263600.png&amp;size=article_medium" alt="Secret formula to cure bald head finally discovered!" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/398642-amazing-secret-formula-to-cure-bald-head-finally-discovered.html">Secret formula to cure bald head finally discovered!
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/398642-amazing-secret-formula-to-cure-bald-head-finally-discovered.html"><i class="fa fa-clock-o"> </i>2017-01-28 01:36:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/398642-amazing-secret-formula-to-cure-bald-head-finally-discovered.html#comments" itemprop="discussionURL" title="Secret formula to cure bald head finally discovered!">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/398642-amazing-secret-formula-to-cure-bald-head-finally-discovered.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="news/398640-ondo-assembly-paymaster-caught-with-bag-loaded-with-money-says-speaker-sent-him-photos.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/suspect_855073434.png&amp;size=article_medium" alt="Ondo Assembly Paymaster Caught with ‘Ghana-Must-Go’ bag loaded with money‎  [PHOTOS]" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="news/398640-ondo-assembly-paymaster-caught-with-bag-loaded-with-money-says-speaker-sent-him-photos.html">Ondo Assembly Paymaster Caught with ‘Ghana-Must-Go’ bag loaded with money‎  [PHOTOS]
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="news/398640-ondo-assembly-paymaster-caught-with-bag-loaded-with-money-says-speaker-sent-him-photos.html"><i class="fa fa-clock-o"> </i>2017-01-28 00:07:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/398640-ondo-assembly-paymaster-caught-with-bag-loaded-with-money-says-speaker-sent-him-photos.html#comments" itemprop="discussionURL" title="Ondo Assembly Paymaster Caught with ‘Ghana-Must-Go’ bag loaded with money‎  [PHOTOS]">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/398640-ondo-assembly-paymaster-caught-with-bag-loaded-with-money-says-speaker-sent-him-photos.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="weddings/398689-caption-this-photo-of-this-man-carrying-bride-and-her-groom.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=couple_895660089.jpg&amp;size=article_medium" alt="Caption This Photo Of This Man-carrying Bride And Her Groom..." itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="weddings/398689-caption-this-photo-of-this-man-carrying-bride-and-her-groom.html">Caption This Photo Of This Man-carrying Bride And Her Groom...
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="weddings/398689-caption-this-photo-of-this-man-carrying-bride-and-her-groom.html"><i class="fa fa-clock-o"> </i>2017-01-28 04:04:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="weddings/398689-caption-this-photo-of-this-man-carrying-bride-and-her-groom.html#comments" itemprop="discussionURL" title="Caption This Photo Of This Man-carrying Bride And Her Groom...">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/weddings/398689-caption-this-photo-of-this-man-carrying-bride-and-her-groom.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="weddings/398690-lady-offers-different-services-to-her-man-in-lovely-pre-wedding-photos.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/prew2_539354540.jpg&amp;size=article_medium" alt="Lady Offers Different Services To Her Man In Lovely Pre-wedding Photos..." itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="weddings/398690-lady-offers-different-services-to-her-man-in-lovely-pre-wedding-photos.html">Lady Offers Different Services To Her Man In Lovely Pre-wedding Photos...
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="weddings/398690-lady-offers-different-services-to-her-man-in-lovely-pre-wedding-photos.html"><i class="fa fa-clock-o"> </i>2017-01-28 04:06:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="weddings/398690-lady-offers-different-services-to-her-man-in-lovely-pre-wedding-photos.html#comments" itemprop="discussionURL" title="Lady Offers Different Services To Her Man In Lovely Pre-wedding Photos...">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/weddings/398690-lady-offers-different-services-to-her-man-in-lovely-pre-wedding-photos.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</div>


        

 <div class="widget-2 widget">
    <h3>Popular Videos Posts</h3>
    <div class="w-news-list">
     
            
                <div class="item">
                    <div class="item-photo">
                        <a href="video/400447-imo-community-goes-spiritual-over-herdsmen-attack.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=Okorocha_740125538.png&amp;size=article_medium" alt="Imo community goes spiritual over herdsmen attack" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="video/400447-imo-community-goes-spiritual-over-herdsmen-attack.html">Imo community goes spiritual over herdsmen attack
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="video/400447-imo-community-goes-spiritual-over-herdsmen-attack.html"><i class="fa fa-clock-o"> </i>02/02/2017 06:07:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="video/400447-imo-community-goes-spiritual-over-herdsmen-attack.html#comments" itemprop="discussionURL" title="Imo community goes spiritual over herdsmen attack">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/video/400447-imo-community-goes-spiritual-over-herdsmen-attack.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="video/399572-you-will-be-jealous-when-you-see-the-number-of-private-jets-parked-at-lagos-airport-photos-video.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=Jet_957537739.png&amp;size=article_medium" alt="You will be JEALOUS when you see the number of private jets parked at Lagos airport (photos, video)" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="video/399572-you-will-be-jealous-when-you-see-the-number-of-private-jets-parked-at-lagos-airport-photos-video.html">You will be JEALOUS when you see the number of private jets parked at Lagos airport (photos, video)
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="video/399572-you-will-be-jealous-when-you-see-the-number-of-private-jets-parked-at-lagos-airport-photos-video.html"><i class="fa fa-clock-o"> </i>31/01/2017 03:36:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="video/399572-you-will-be-jealous-when-you-see-the-number-of-private-jets-parked-at-lagos-airport-photos-video.html#comments" itemprop="discussionURL" title="You will be JEALOUS when you see the number of private jets parked at Lagos airport (photos, video)">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/video/399572-you-will-be-jealous-when-you-see-the-number-of-private-jets-parked-at-lagos-airport-photos-video.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="video/399577-arrest-kashamu-immediately-for-threatening-to-kill.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=Kashamu_780954253.png&amp;size=article_medium" alt="Group calls for immediate arrest of Kashamu" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="video/399577-arrest-kashamu-immediately-for-threatening-to-kill.html">Group calls for immediate arrest of Kashamu
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="video/399577-arrest-kashamu-immediately-for-threatening-to-kill.html"><i class="fa fa-clock-o"> </i>31/01/2017 03:13:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="video/399577-arrest-kashamu-immediately-for-threatening-to-kill.html#comments" itemprop="discussionURL" title="Group calls for immediate arrest of Kashamu">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/video/399577-arrest-kashamu-immediately-for-threatening-to-kill.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="video/399030-new-photos-of-president-buhari-in-london-emerges-watch.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=Buhari2_718593832.png&amp;size=article_medium" alt="New PHOTOS of President Buhari in London Emerges (WATCH)" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="video/399030-new-photos-of-president-buhari-in-london-emerges-watch.html">New PHOTOS of President Buhari in London Emerges (WATCH)
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="video/399030-new-photos-of-president-buhari-in-london-emerges-watch.html"><i class="fa fa-clock-o"> </i>29/01/2017 16:03:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="video/399030-new-photos-of-president-buhari-in-london-emerges-watch.html#comments" itemprop="discussionURL" title="New PHOTOS of President Buhari in London Emerges (WATCH)">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/video/399030-new-photos-of-president-buhari-in-london-emerges-watch.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    <div class="item-photo">
                        <a href="video/399375-boko-haram-is-an-offshoot-of-the-salafi-movement-in-northern-nigeria-analyst.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/Boko_haram_795152344.png&amp;size=article_medium" alt="Boko Haram is an offshoot of the Salafi movement in northern Nigeria" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                        <a href="video/399375-boko-haram-is-an-offshoot-of-the-salafi-movement-in-northern-nigeria-analyst.html">Boko Haram is an offshoot of the Salafi movement in northern Nigeria
                            </a> 
                        </h4>

                       
                        <div class="item-foot">
                            
                            <a href="video/399375-boko-haram-is-an-offshoot-of-the-salafi-movement-in-northern-nigeria-analyst.html"><i class="fa fa-clock-o"> </i>30/01/2017 09:28:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="video/399375-boko-haram-is-an-offshoot-of-the-salafi-movement-in-northern-nigeria-analyst.html#comments" itemprop="discussionURL" title="Boko Haram is an offshoot of the Salafi movement in northern Nigeria">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/video/399375-boko-haram-is-an-offshoot-of-the-salafi-movement-in-northern-nigeria-analyst.html" ></span>
                        
                       <!--  Comment --></a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</div>

<div class="tab-content" id="tab3">
        <div id="RecentComments" class="widget-4 widget">
            <h3>Latest comments</h3>
          <div class="widget-comments">
            <script type="text/javascript" src="http://nigeriadailynews.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
          </div>
        </div>
    </div>



        
        
   <div class="widget-5 widget">
<img src="http://www.nigeriadailynews.news/advertisement.gif"><br>

<script type="text/javascript">
    google_ad_client = "ca-pub-5885846969456936";
    google_ad_slot = "2932586247";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 - AM -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

                    </br></img></div>
        


   <div class="widget-6 last widget">
        <h3>Photo Galleries</h3> <a href="http://www.nigeriadailynews.news/image_gallery/" class="widget-top-b">View more</a>
        <div class="w-photo-gallery">
            
            
            <div class="item" rel="gallery-89">
                <div class="item-photos">
                    
                            
                                <a href="image_gallery/400884-jubilation-in-igboland-as-fashola-inspects-projects-photos.html#photos_0" class="" data-id="gallery-400884">
                                    <img src="http://www.nigeriadailynews.news/thumbnail.php?file=file_photo_711252941.png&amp;size=article_medium" title="Jubilation in Igboland as Fashola inspects projects (photos)" alt="Jubilation in Igboland as Fashola inspects projects (photos)" />
                                </a>
                            
                            
                        
                </div>
                <div class="item-content">
                    <h4><a href="image_gallery/400884-jubilation-in-igboland-as-fashola-inspects-projects-photos.html">Jubilation in Igboland as Fashola inspects projects (photos)
                            </a>  </h4>
                    <p>The minister of power, works and housing, Mr Babatunde Fashola received a warm welcome when he visited some areas in the south east to inspect</p>
                </div>
            </div>  
            
            
            <div class="item" rel="gallery-89">
                <div class="item-photos">
                    
                            
                                <a href="image_gallery/400706-demonic-manifestations-see-what-happened-during-prayers-in-a-ugandan-church.html#photos_0" class="" data-id="gallery-400706">
                                    <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/d1_182834166.jpg&amp;size=article_medium" title="&quot;Demonic Manifestations&quot;; See What Happened During Prayers In A Ugandan Church..." alt="&quot;Demonic Manifestations&quot;; See What Happened During Prayers In A Ugandan Church..." />
                                </a>
                            
                            
                                
                                    <a href="image_gallery/400706-demonic-manifestations-see-what-happened-during-prayers-in-a-ugandan-church.html#photos_1" class="" data-id="gallery-400706">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/d2_859739400.png&amp;size=summary_small" data-id="1" title="" alt="" />
                                    </a>
                                
                                    <a href="image_gallery/400706-demonic-manifestations-see-what-happened-during-prayers-in-a-ugandan-church.html#photos_2" class="" data-id="gallery-400706">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/d3_970185311.jpg&amp;size=summary_small" data-id="2" title="" alt="" />
                                    </a>
                                
                                    <a href="image_gallery/400706-demonic-manifestations-see-what-happened-during-prayers-in-a-ugandan-church.html#photos_3" class="" data-id="gallery-400706">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/d4_290930616.jpg&amp;size=summary_small" data-id="3" title="" alt="" />
                                    </a>
                                
                                    <a href="image_gallery/400706-demonic-manifestations-see-what-happened-during-prayers-in-a-ugandan-church.html#photos_4" class="" data-id="gallery-400706">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/d5_229724392.jpg&amp;size=summary_small" data-id="4" title="" alt="" />
                                    </a>
                                
                                    <a href="image_gallery/400706-demonic-manifestations-see-what-happened-during-prayers-in-a-ugandan-church.html#photos_5" class="" data-id="gallery-400706">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/d6_847229191.jpg&amp;size=summary_small" data-id="5" title="" alt="" />
                                    </a>
                                
                                    <a href="image_gallery/400706-demonic-manifestations-see-what-happened-during-prayers-in-a-ugandan-church.html#photos_6" class="" data-id="gallery-400706">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/d7_926856707.jpg&amp;size=summary_small" data-id="6" title="" alt="" />
                                    </a>
                                
                                    <a href="image_gallery/400706-demonic-manifestations-see-what-happened-during-prayers-in-a-ugandan-church.html#photos_7" class="" data-id="gallery-400706">
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/d8_368524370.jpg&amp;size=summary_small" data-id="7" title="" alt="" />
                                    </a>
                                

                            
                        
                </div>
                <div class="item-content">
                    <h4><a href="image_gallery/400706-demonic-manifestations-see-what-happened-during-prayers-in-a-ugandan-church.html">&quot;Demonic Manifestations&quot;; See What Happened During Prayers In A Ugandan Church...
                            </a>  </h4>
                    <p>Dramatic moment was witnessed during a recent church programme organized by Ugandan Pastor, Robert Kayanja of Miracle Centre Ministries -when different members started behaving unusually</p>
                </div>
            </div>  
            
            
        
        </div>
    </div>






        

 <div class="widget-2 widget">
    <h3>BUSINESS NEWS</h3><a href="http://www.nigeriadailynews.news/news/business/" class="widget-top-b">View more</a>
    <div class="w-news-list">
     
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/business/400890-nnpc-reveals-how-nigeria-saves-500-million-through-direct-sales-of-crude-oil.html">NNPC reveals how Nigeria saves $500 million through direct sales of crude oil
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/business/400890-nnpc-reveals-how-nigeria-saves-500-million-through-direct-sales-of-crude-oil.html"><i class="fa fa-clock-o"> </i>03/02/2017 05:37:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/business/400890-nnpc-reveals-how-nigeria-saves-500-million-through-direct-sales-of-crude-oil.html#comments" itemprop="discussionURL" title="NNPC reveals how Nigeria saves $500 million through direct sales of crude oil">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/business/400890-nnpc-reveals-how-nigeria-saves-500-million-through-direct-sales-of-crude-oil.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/business/400731-nnpc-reveals-how-nigerians-make-crude-oil-deals-at-transcorp-hilton-rooms.html">NNPC raised alarm over fraudsters Making Crude Oil Deals At Transcorp Hilton Rooms
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/business/400731-nnpc-reveals-how-nigerians-make-crude-oil-deals-at-transcorp-hilton-rooms.html"><i class="fa fa-clock-o"> </i>03/02/2017 01:58:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/business/400731-nnpc-reveals-how-nigerians-make-crude-oil-deals-at-transcorp-hilton-rooms.html#comments" itemprop="discussionURL" title="NNPC raised alarm over fraudsters Making Crude Oil Deals At Transcorp Hilton Rooms">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/business/400731-nnpc-reveals-how-nigerians-make-crude-oil-deals-at-transcorp-hilton-rooms.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/business/400463-diamond-bank-records-2-million-subscribers-on-mobile-app-and-diamond-y%E2%80%99ello-platforms.html">Diamond Bank records 2 million subscribers on mobile app and Diamond Y’ello platforms
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/business/400463-diamond-bank-records-2-million-subscribers-on-mobile-app-and-diamond-y%E2%80%99ello-platforms.html"><i class="fa fa-clock-o"> </i>02/02/2017 03:46:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/business/400463-diamond-bank-records-2-million-subscribers-on-mobile-app-and-diamond-y%E2%80%99ello-platforms.html#comments" itemprop="discussionURL" title="Diamond Bank records 2 million subscribers on mobile app and Diamond Y’ello platforms">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/business/400463-diamond-bank-records-2-million-subscribers-on-mobile-app-and-diamond-y%E2%80%99ello-platforms.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</div>

        

 <div class="widget-2 widget">
    <h3>SPORTS</h3><br><a href="http://www.nigeriadailynews.news/sports/" class="widget-top-b">View more</a>
    <div class="w-news-list">
     
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="sports/400835-i-won%E2%80%99t-participate-in-2018-commonwealth-games-%E2%80%93-usain-bolt.html">I won’t participate in 2018 Commonwealth Games – Usain Bolt
                            </a> 
                        </h4>

                        <p>Jamaica&rsquo;s Usain Bolt has no plans to extend his career beyond this year&rsquo;s world championships in London and has ruled out a return to Australia</p>
                        <div class="item-foot">
                            
                            <a href="sports/400835-i-won%E2%80%99t-participate-in-2018-commonwealth-games-%E2%80%93-usain-bolt.html"><i class="fa fa-clock-o"> </i>03/02/2017 02:29:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="sports/400835-i-won%E2%80%99t-participate-in-2018-commonwealth-games-%E2%80%93-usain-bolt.html#comments" itemprop="discussionURL" title="I won’t participate in 2018 Commonwealth Games – Usain Bolt">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/sports/400835-i-won%E2%80%99t-participate-in-2018-commonwealth-games-%E2%80%93-usain-bolt.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="sports/400708-alleged-arsenal-fan-slumps-dies-while-jogging-in-lagos.html">Alleged Arsenal fan slumps, dies while jogging in Lagos
                            </a> 
                        </h4>

                        <p>LAGOS&mdash;An unidentified man, alleged to be an Arsenal FC fan and who, reportedly slumped, yesterday morning, while jogging at Ilupeju By-pass area was confirmed dead</p>
                        <div class="item-foot">
                            
                            <a href="sports/400708-alleged-arsenal-fan-slumps-dies-while-jogging-in-lagos.html"><i class="fa fa-clock-o"> </i>03/02/2017 01:05:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="sports/400708-alleged-arsenal-fan-slumps-dies-while-jogging-in-lagos.html#comments" itemprop="discussionURL" title="Alleged Arsenal fan slumps, dies while jogging in Lagos">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/sports/400708-alleged-arsenal-fan-slumps-dies-while-jogging-in-lagos.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="sports/399379-cringeworthy-moment-as-basketball-player-s-eye-pops-out-during-game-photos-video.html">Cringeworthy moment as basketball player&#039;s eye POPS OUT during game (photos/video)
                            </a> 
                        </h4>

                        <p>- Shocking footage of how a basketball player&rsquo;s eye popped out during a match is going viral across the internet
- New Zealand basketball player Akil</p>
                        <div class="item-foot">
                            
                            <a href="sports/399379-cringeworthy-moment-as-basketball-player-s-eye-pops-out-during-game-photos-video.html"><i class="fa fa-clock-o"> </i>30/01/2017 09:06:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="sports/399379-cringeworthy-moment-as-basketball-player-s-eye-pops-out-during-game-photos-video.html#comments" itemprop="discussionURL" title="Cringeworthy moment as basketball player&#039;s eye POPS OUT during game (photos/video)">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/sports/399379-cringeworthy-moment-as-basketball-player-s-eye-pops-out-during-game-photos-video.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</br></div>
        
   <div class="widget-5 widget">
<img src="http://www.nigeriadailynews.news/advertisement.gif"><br>

<div id="ad8">
	</div> 

                    </br></img></div>
        

 <div class="widget-2 widget">
    <h3>Breaking News</h3><a href="http://www.nigeriadailynews.news/news/latest-news/index.1.html" class="widget-top-b">View more</a>
    <div class="w-news-list">
     
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/401012-dos-santos-angola-s-secretive-leader-heads-towards-exit.html">Dos Santos: Angola&#039;s secretive leader heads towards exit
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/401012-dos-santos-angola-s-secretive-leader-heads-towards-exit.html"><i class="fa fa-clock-o"> </i>2017-02-03 07:20:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/401012-dos-santos-angola-s-secretive-leader-heads-towards-exit.html#comments" itemprop="discussionURL" title="Dos Santos: Angola&#039;s secretive leader heads towards exit">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/401012-dos-santos-angola-s-secretive-leader-heads-towards-exit.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/401011-10-things-you-need-to-know-before-the-opening-bell-spy-spx-qqq-dia-amzn-cmg-gpro.html">10 things you need to know before the opening bell (SPY, SPX, QQQ, DIA, AMZN, CMG, GPRO)
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/401011-10-things-you-need-to-know-before-the-opening-bell-spy-spx-qqq-dia-amzn-cmg-gpro.html"><i class="fa fa-clock-o"> </i>2017-02-03 07:33:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/401011-10-things-you-need-to-know-before-the-opening-bell-spy-spx-qqq-dia-amzn-cmg-gpro.html#comments" itemprop="discussionURL" title="10 things you need to know before the opening bell (SPY, SPX, QQQ, DIA, AMZN, CMG, GPRO)">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/401011-10-things-you-need-to-know-before-the-opening-bell-spy-spx-qqq-dia-amzn-cmg-gpro.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/401010-wage-growth-stumbles.html">Wage growth stumbles
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/401010-wage-growth-stumbles.html"><i class="fa fa-clock-o"> </i>2017-02-03 07:41:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/401010-wage-growth-stumbles.html#comments" itemprop="discussionURL" title="Wage growth stumbles">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/401010-wage-growth-stumbles.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/401009-phyno-what-does-%E2%80%98the-playmaker%E2%80%9D-have-to-offer-in-2017.html">Phyno: What does ‘The Playmaker” have to offer in 2017?
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/401009-phyno-what-does-%E2%80%98the-playmaker%E2%80%9D-have-to-offer-in-2017.html"><i class="fa fa-clock-o"> </i>2017-02-03 07:44:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/401009-phyno-what-does-%E2%80%98the-playmaker%E2%80%9D-have-to-offer-in-2017.html#comments" itemprop="discussionURL" title="Phyno: What does ‘The Playmaker” have to offer in 2017?">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/401009-phyno-what-does-%E2%80%98the-playmaker%E2%80%9D-have-to-offer-in-2017.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/401008-pulse-list-5-nigerian-celebrities-boycotting-2face-s-protest.html">Pulse List: 5 Nigerian celebrities boycotting 2face&#039;s protest
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/401008-pulse-list-5-nigerian-celebrities-boycotting-2face-s-protest.html"><i class="fa fa-clock-o"> </i>2017-02-03 07:45:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/401008-pulse-list-5-nigerian-celebrities-boycotting-2face-s-protest.html#comments" itemprop="discussionURL" title="Pulse List: 5 Nigerian celebrities boycotting 2face&#039;s protest">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/401008-pulse-list-5-nigerian-celebrities-boycotting-2face-s-protest.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/401007-get-smart-u-s-trump-warns-after-man-he-calls-radical-islamic-terrorist-attacks-louvre-museum-in-paris.html">&#039;GET SMART U.S.&#039;: Trump warns after man he calls &#039;radical Islamic terrorist&#039; attacks Louvre museum in Paris
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/401007-get-smart-u-s-trump-warns-after-man-he-calls-radical-islamic-terrorist-attacks-louvre-museum-in-paris.html"><i class="fa fa-clock-o"> </i>2017-02-03 07:49:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/401007-get-smart-u-s-trump-warns-after-man-he-calls-radical-islamic-terrorist-attacks-louvre-museum-in-paris.html#comments" itemprop="discussionURL" title="&#039;GET SMART U.S.&#039;: Trump warns after man he calls &#039;radical Islamic terrorist&#039; attacks Louvre museum in Paris">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/401007-get-smart-u-s-trump-warns-after-man-he-calls-radical-islamic-terrorist-attacks-louvre-museum-in-paris.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
                <div class="item">
                    
                    <div class="item-content" style="float:none;margin:0px">
                        <h4>
                        <a href="news/401006-super-eagles-are-indomitable-lions-now-a-threat-to-our-2018-world-cup-chances.html">Super Eagles: Are Indomitable Lions now a threat to our 2018 World Cup chances?
                            </a> 
                        </h4>

                        
                        <div class="item-foot">
                            
                            <a href="news/401006-super-eagles-are-indomitable-lions-now-a-threat-to-our-2018-world-cup-chances.html"><i class="fa fa-clock-o"> </i>2017-02-03 07:50:00</a>
                            <span class="entry-comment">
                      <i class="fa fa-comments"> </i><a href="news/401006-super-eagles-are-indomitable-lions-now-a-threat-to-our-2018-world-cup-chances.html#comments" itemprop="discussionURL" title="Super Eagles: Are Indomitable Lions now a threat to our 2018 World Cup chances?">
                      
                          <span class="disqus-comment-count" data-disqus-url="http://www.nigeriadailynews.news/news/401006-super-eagles-are-indomitable-lions-now-a-threat-to-our-2018-world-cup-chances.html" ></span>
                        
                        Comment</a>
                      </span>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>
            
        
       
    </div>
</div>

    </aside>

			</div>
				</section>
		  
	<footer class="footer">
			<div class="footer-blocks">
				
    <div class="wrapper">
        
<div class="widget-1 first widget">
    <h3>CRIME NEWS</h3>
    <div class="w-news-list">
     <div class="menu-content-inner">
    
            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/law-and-crime/400899-using-another-man%E2%80%99s-certificate%2C-this-fake-lawyer-practised-for-10-years-and-won-supreme-court-cases-photo.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=Adegun_517280808.png&amp;size=summary_small" alt="This fake lawyer practised for 10 years and won Supreme Court cases (photo)" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/law-and-crime/400899-using-another-man%E2%80%99s-certificate%2C-this-fake-lawyer-practised-for-10-years-and-won-supreme-court-cases-photo.html">This fake lawyer practised for 10 years and won Supreme Court cases (photo)
                                </a> 
                        </h4>

                        <p>- Peter Itokpa Adogun practised as a lawyer in Ilorin, Kwara state for 10 years before he was arrested by the police
- He allegedly deceived</p>
                        <div class="item-foot">
                            <a href="news/law-and-crime/400899-using-another-man%E2%80%99s-certificate%2C-this-fake-lawyer-practised-for-10-years-and-won-supreme-court-cases-photo.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/law-and-crime/400899-using-another-man%E2%80%99s-certificate%2C-this-fake-lawyer-practised-for-10-years-and-won-supreme-court-cases-photo.html"><i class="fa fa-clock-o"> </i>
                            03/02/2017 04:42:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/law-and-crime/400891-seun-egbegbe-handcuffed-as-police-release-official-statement-photos.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/crime_866115565.png&amp;size=summary_small" alt="Seun Egbegbe handcuffed as police release official statement (photos)" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/law-and-crime/400891-seun-egbegbe-handcuffed-as-police-release-official-statement-photos.html">Seun Egbegbe handcuffed as police release official statement (photos)
                                </a> 
                        </h4>

                        <p>On Thursday, February 2, Nollywood filmmaker, Seun Egbegbe was arrested for trying to swindle an unsuspecting bureau de change operator off N10 million.
Seun as reported</p>
                        <div class="item-foot">
                            <a href="news/law-and-crime/400891-seun-egbegbe-handcuffed-as-police-release-official-statement-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/law-and-crime/400891-seun-egbegbe-handcuffed-as-police-release-official-statement-photos.html"><i class="fa fa-clock-o"> </i>
                            03/02/2017 05:34:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/law-and-crime/400883-breaking-court-grants-ex-fct-minister%E2%80%99s-son-n100m-bail.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=Shamsudeen_751033250.png&amp;size=summary_small" alt="Court grants ex-FCT minister’s son N100m bail" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/law-and-crime/400883-breaking-court-grants-ex-fct-minister%E2%80%99s-son-n100m-bail.html">Court grants ex-FCT minister’s son N100m bail
                                </a> 
                        </h4>

                        <p>Shamsudeen Bala Mohammed, son of a former minister of the Federal Capital Territory, Mr. Bala Mohammed Bala on Friday was granted bail in the sum</p>
                        <div class="item-foot">
                            <a href="news/law-and-crime/400883-breaking-court-grants-ex-fct-minister%E2%80%99s-son-n100m-bail.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/law-and-crime/400883-breaking-court-grants-ex-fct-minister%E2%80%99s-son-n100m-bail.html"><i class="fa fa-clock-o"> </i>
                            03/02/2017 06:15:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
        
   
     
    </div>
</div>



</div>
        
<div class="widget-1 first widget">
    <h3>ODD NEWS</h3>
    <div class="w-news-list">
     <div class="menu-content-inner">
    
            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/odd/400846-kerosene-lantern-explodes-kills-pregnant-woman-and-her-son-in-enugu.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=fire_537629730.png&amp;size=summary_small" alt="Kerosene Lantern Explodes, Kills Pregnant Woman And Her Son In Enugu...." itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/odd/400846-kerosene-lantern-explodes-kills-pregnant-woman-and-her-son-in-enugu.html">Kerosene Lantern Explodes, Kills Pregnant Woman And Her Son In Enugu....
                                </a> 
                        </h4>

                        <p>The Enugu State Police Command has confirmed the death of a pregnant woman and her son after a kerosene explosion in Ngenevu axis of Coal</p>
                        <div class="item-foot">
                            <a href="news/odd/400846-kerosene-lantern-explodes-kills-pregnant-woman-and-her-son-in-enugu.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/odd/400846-kerosene-lantern-explodes-kills-pregnant-woman-and-her-son-in-enugu.html"><i class="fa fa-clock-o"> </i>
                            2017-02-03 05:54:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/odd/400845-environmental-truck-ran-into-a-supermarket-in-abia-state-kills-young-man-photos.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=c1_807176818.png&amp;size=summary_small" alt="Environmental Truck Ran Into A Supermarket In Abia State, Kills Young Man. Photos" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/odd/400845-environmental-truck-ran-into-a-supermarket-in-abia-state-kills-young-man-photos.html">Environmental Truck Ran Into A Supermarket In Abia State, Kills Young Man. Photos
                                </a> 
                        </h4>

                        <p>A horrific accident happened yesterday evening along Azikiwe Road by Finbarrs Junction Umuahia, Abia State -involving Abia State Environmental Protection Agency(ASEPA) truck which killed a</p>
                        <div class="item-foot">
                            <a href="news/odd/400845-environmental-truck-ran-into-a-supermarket-in-abia-state-kills-young-man-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/odd/400845-environmental-truck-ran-into-a-supermarket-in-abia-state-kills-young-man-photos.html"><i class="fa fa-clock-o"> </i>
                            2017-02-03 05:48:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/odd/400705-man-found-hanging-on-a-tree-in-an-apparent-suicide-in-kano-state-graphic-photos.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/fanb_375911180.jpg&amp;size=summary_small" alt="Man Found Hanging On A Tree In An Apparent Suicide In Kano State. Graphic Photos" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/odd/400705-man-found-hanging-on-a-tree-in-an-apparent-suicide-in-kano-state-graphic-photos.html">Man Found Hanging On A Tree In An Apparent Suicide In Kano State. Graphic Photos
                                </a> 
                        </h4>

                        <p>A middle-aged man identified as Nura was found hung on a tree plant in Tsamiya village of Gezawa local government area of Kano state, according</p>
                        <div class="item-foot">
                            <a href="news/odd/400705-man-found-hanging-on-a-tree-in-an-apparent-suicide-in-kano-state-graphic-photos.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/odd/400705-man-found-hanging-on-a-tree-in-an-apparent-suicide-in-kano-state-graphic-photos.html"><i class="fa fa-clock-o"> </i>
                            2017-02-02 12:20:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
        
   
     
    </div>
</div>



</div>
        
<div class="widget-1 first widget">
    <h3>LIFESTYLE</h3>
    <div class="w-news-list">
     <div class="menu-content-inner">
    
            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/lifestyle/401014-buhari-s-economy-has-killed-our-business-lagos-prostitutes-lament-current-hardship.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/prostitute_259003850.png&amp;size=summary_small" alt="&#039;Buhari&#039;s Economy Has Killed Our Business&#039; -- Lagos Prostitutes Lament Current Hardship.." itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/lifestyle/401014-buhari-s-economy-has-killed-our-business-lagos-prostitutes-lament-current-hardship.html">&#039;Buhari&#039;s Economy Has Killed Our Business&#039; -- Lagos Prostitutes Lament Current Hardship..
                                </a> 
                        </h4>

                        <p>The pathway that leads to the Onore bar, a notorious brothel well known to residents of Otodo Gbame &ndash; a fishing community in Ikate, Eti-osa</p>
                        <div class="item-foot">
                            <a href="news/lifestyle/401014-buhari-s-economy-has-killed-our-business-lagos-prostitutes-lament-current-hardship.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/lifestyle/401014-buhari-s-economy-has-killed-our-business-lagos-prostitutes-lament-current-hardship.html"><i class="fa fa-clock-o"> </i>
                            03/02/2017 09:38:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/lifestyle/400943-you-can-satisfy-your-woman-in-bed-see-the-solution.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=images1/ADVERT_1_611470109.jpg&amp;size=summary_small" alt="You Can Satisfy Your Woman In Bed... See The SOLUTION" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/lifestyle/400943-you-can-satisfy-your-woman-in-bed-see-the-solution.html">You Can Satisfy Your Woman In Bed... See The SOLUTION
                                </a> 
                        </h4>

                        <p>Due to stress, wrong food and other factors; some men don't 'take care' of their woman very well in the bedroom. You are not alone,</p>
                        <div class="item-foot">
                            <a href="news/lifestyle/400943-you-can-satisfy-your-woman-in-bed-see-the-solution.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/lifestyle/400943-you-can-satisfy-your-woman-in-bed-see-the-solution.html"><i class="fa fa-clock-o"> </i>
                            03/02/2017 08:28:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
      
                <div class="item">
                    <div class="item-photo">
                        <a href="news/lifestyle/400942-avoid-these-8-foods-if-you-have-joint-or-body-pain%E2%80%93-expert-reveals.html">
                            
                                        <img src="http://www.nigeriadailynews.news/thumbnail.php?file=eat_joint_pain_FI_462271689.jpg&amp;size=summary_small" alt="Avoid These 8 foods If You Have Joint Or Body Pain– EXPERT REVEALS!!" itemprop="image" />
                                        
                                     </a>
                    </div>
                    <div class="item-content">
                        <h4>
                            <a href="news/lifestyle/400942-avoid-these-8-foods-if-you-have-joint-or-body-pain%E2%80%93-expert-reveals.html">Avoid These 8 foods If You Have Joint Or Body Pain– EXPERT REVEALS!!
                                </a> 
                        </h4>

                        <p>Joint pain causes great discomfort, aches, and inflammation, and might vary from mild to severe, acute or chronic.
The main causes of joint pain are injuries,</p>
                        <div class="item-foot">
                            <a href="news/lifestyle/400942-avoid-these-8-foods-if-you-have-joint-or-body-pain%E2%80%93-expert-reveals.html"><i class="fa fa-reply"> </i><b>read more</b> </a>
                            <a href="news/lifestyle/400942-avoid-these-8-foods-if-you-have-joint-or-body-pain%E2%80%93-expert-reveals.html"><i class="fa fa-clock-o"> </i>
                            03/02/2017 08:26:00</a>
                        </div>
                    </div>
                    <!-- END .item -->
                </div>

            
        
   
     
    </div>
</div>



</div>
    </div>
    <div class="clear"> </div>

			</div>
				<div class="wrapper">
					
 <div class="footer-much">
    
            
                <ul class="right ot-menu-add" rel="Footer Menu">
                    
                        
                            <li class="menu-item">
                                
                                        <a href="about-us.html">About Us</a>
                                    
                            </li>
                        
                    
                        
                            <li class="menu-item">
                                
                                        <a href="contact.html">Contact</a>
                                    
                            </li>
                        
                    
                        
                            <li class="menu-item">
                                
                                        <a href="advertising.html">Advertising</a>
                                    
                            </li>
                        
                    
                        
                            <li class="menu-item">
                                
                                        <a href="privacy-policy.html">Privacy Policy</a>
                                    
                            </li>
                        
                    
                        
                            <li class="menu-item">
                                
                                        <a href="terms-of-use.html">Terms and Conditions</a>
                                    
                            </li>
                        
                    
                        
                            <li class="menu-item">
                                
                                        <a href="faq.html">FAQ</a>
                                    
                            </li>
                        
                    
                </ul>

        
    &copy 2003 - <script>document.write(new Date().getFullYear())</script> Copyright <b>Nigeria Daily News</b>. All Rights reserved.
    <br /><a href="http://www.nigeriadailynews.news/about-us.html">About Us</a> | <a href="http://www.nigeriadailynews.news/terms-of-use.html/" target="_blank">Terms Of Service</a>
    <!-- END .footer-much -->
</div>

				</div>
	</footer>
 


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>

 

 <script type="text/javascript" src="http://www.nigeriadailynews.news/js/gw_js.js"> </script> 



 <script type="text/javascript">
loadAd("728", "90", "slot_leaderboard", "slot_leaderboard",33000,"htm",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",32000,"htm",jQuery);

loadAd("340", "280", "slot_medium", "slot_medium2",34000,"htm",jQuery);
loadAd("350", "290", "ad2", "slot_medium2",34000,"htm",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"htm",jQuery);
loadAd("350", "290", "ad3", "slot_medium",30000,"htm",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",33000,"htm",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"htm",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"htm",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",35000,"htm",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"htm",jQuery);
loadAd("350", "290", "ad7", "slot_medium3",38000,"htm",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"htm",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",32000,"htm",jQuery);
 

loadAd("970", "90", "ad10", "slot_leaderboard4",30000,"html",jQuery);
</script>

 

<script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'nigeriadailynews'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<script type="text/javascript" src="http://www.nigeriadailynews.news/js/jw_player.js"> </script>

<script type="text/javascript" src="http://www.nigeriadailynews.news/js/responsive_change.js"> </script>


<!--
 <script>
        myfun("h_72890_2", "id_72890_2","60000");
        myfun("h_72890", "id_72890","26000");
        myfun("h_leftad2", "id_leftad2","30000");
        myfun("h_300250", "id_300250","26000");
        myfun("h_leftcol1602", "id_leftcol1602","30000");
        myfun("h_leftcol160", "id_leftcol160","30000");
    </script>

-->



<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100971402);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>


   
		   
		</div>
		 
		
		</body>
</html>